Windows XP https problems


Joined
Aug 4, 2003
Messages
11
Reaction score
0
hi there,

I have recently had problems getting onto https pages on the internet, i.e. I get "This page cannot be displayed" message.

I am on win XP with IE
Have antivirus installed
Spybot + other spyware blasters installed
Latest zone alarm

The internet connection is shared through a netgear router

atm all other pages are working fine just not https,

any help much appreciated
 
Last edited:
Ad

Advertisements

muckshifter

I'm not weird, I'm a limited edition.
Moderator
Joined
Mar 5, 2002
Messages
25,554
Reaction score
1,060
Hi, yourself. ;)

try this...
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. On the Advanced tab, scroll down to the Security section, and then select the Use SSL 2.0 and Use SSL 3.0 options.
  4. Click OK.
or/and

Check Firewall/Network Configuration
Make sure that the SSL port (port 443) is open on your network/firewall. There are many different Firewall/Network products, so I can't give a set-by-step instructions. Check the documentation or help file of the product you use.

Delete Temporary Internet Files
There's also a possibility of some corrupted files in your Temporary Internet Files (TIF) storage. To clear these:
  1. In Internet Explorer, on the Tools menu, click Internet Options, and select the General tab
  2. Under Temporary Internet files, click Delete Files, and click OK when you are prompted to confirm the deletion
Configure Internet Explorer Security, Content, and Advanced Settings
Configure Security settings for the Trusted sites zone in Internet Explorer:
  1. In Internet Explorer, on the Tools menu, click Internet Options, and select the Security tab
  2. Select Trusted sites, and then click Default Level
  3. Add the secure Web site you are trying to access to the Trusted sites zone. To do so, click Sites, type the address (URL) of the site in the Add this Web site to the zone box, click Add, click OK, and then click Apply

Clear the Secure Sockets Layer (SSL) slate and AutoComplete history:
  1. In Internet Explorer, on the Tools menu, click Internet Options, and select the Content tab
  2. Under Certificates, click Clear SSL State
  3. Click OK when you receive the message that the SSL cache was successfully cleared
  4. Under Personal information, click AutoComplete
  5. Under Clear AutoComplete history, click Clear Forms. Click OK when you are prompted to confirm the operation.
It one of 'em don't do it ... hit the computer with a 7lb hammer :D
 

floppybootstomp

sugar 'n spikes
Moderator
Joined
Mar 5, 2002
Messages
20,203
Reaction score
1,707
christopherpostill said:
...after running windows update...
Smartarse :D

hehehehehehe... sorry, couldn't resist ;)

But you're absolutely right, of course...
 
Joined
May 18, 2004
Messages
6,727
Reaction score
93
*Christopher Postill bows, with a grin on his face like a clown just had botox...*

lol...just seemed the simplest thing...
 
Joined
Aug 4, 2003
Messages
11
Reaction score
0
Thanks for the replies,

Tried all including windows update to no avail. The prob is not just with https now but a lot of internet connections. I have to keep refreshing pages and reclicking links in order for it to work. Could it be a virus/ driver probs ??

Again thanks for replies
 
Ad

Advertisements

Joined
May 18, 2004
Messages
6,727
Reaction score
93
oh, damn.

i would disable whatever you could that is running in the background for example any spyware programs etc then try one specific link that you know does not work first time. If it then works, you know it is something you have going on in the background that is interefing with your connection to web pages.

Set your zone alarm security level to LOW and make sure that IE is configured to accept cookies.

Beyond that im not sure.

Chris
 

muckshifter

I'm not weird, I'm a limited edition.
Moderator
Joined
Mar 5, 2002
Messages
25,554
Reaction score
1,060
I'll need some more basic information here ...

Who is your ISP ? (internet service provider) ... did it all work before? ... what modem are you using? ... what's the model number of the Netgear Router? ... what AV program and what version of ZA are you using?

There is a problem with Norton AV & ZA ver 5 at the moment.

If you connect the Modem directly to the PC, does things improve?
 
Joined
Aug 4, 2003
Messages
11
Reaction score
0
Thanks again for the replies but I have managed to sort the problem now. I uninstalled zonealarm (latest version 5.x...) and replaced it with Kerio personal firewall. I also switched off the personal firewall in norton internet security that I have.

I think the main problem was with ZA but everything is running as smoothly as could be hoped for now, no probs with https either.

Cheers!
 

muckshifter

I'm not weird, I'm a limited edition.
Moderator
Joined
Mar 5, 2002
Messages
25,554
Reaction score
1,060
Glad you have it sorted. ;)

However, you were asking for trouble running two software firewalls at the same time, one or the other will do, but not both.

:D
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Windows XP HTTPS File Upload 0
Windows Vista Vista, IE7 & HTTPS 4

Top