How to make the cursor stay in the cell when entering data.


C

Comet

I do not want the cursor to go to the cell immediately below the cell I have
entered data in. I want the cursor to stay in the cell.
 
Ad

Advertisements

L

L. Howard Kittle

Tools > Options > Edit > Uncheck Move selection after entry > OK

HTH
Regards,
Howard
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top