how to get rid of "signing data with your private exchange key" popup?




Does anyone know if you can somehow remove the "signing data with your
private exchange key" popup window? We have the key installed for the
users but we'd like them not to have to click ok to confirm when they
enter the site.

IE6/NT4 workstation

Dec 29, 2011
Reaction score
Well The solution to this is v simple. You get this wrror only due to the fact tht when u installed the certificate ( pfx or cer ) u clicked on the option ' Enable Strong Private Key Protection' . Now its bad bad idea to do it in case you are using automation scripts etc. To get rid of the issue - Simply go to IE Options -> COntent-> Certificates -> Del the certificate being used. Now Go to the respective certificate folder, and install it again . This time - leave the ' Enable Strong Private Key Protection' option unchecked. Now you will not get this popup . Cheers

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question