How to change units from cm to inches in ruler in Word 2007?


P

Pramud

My version of Word 2007 has ruler set in cm, how to change it to inches?
 
Ad

Advertisements

G

Graham Mayor

Prior to Word 2007
Tools > Options > General > Measurement Units

Word 2007
Office button > Word Options > Advanced > Display > Show measurements in
units of

or if that doesn't fix it, see
http://www.gmayor.com/Character_Units.htm


--
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
Graham Mayor - Word MVP

My web site www.gmayor.com

<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
 
M

mexc

click on Office button at the top left corner and go to word option.in word
option click on advanced and go to "Displayed" section. Under Displayed
change "cm" in "show measurement in units of" section.click ok. done
 
S

Steve

Mexc, i understand how to changes as you stated below, but it keeps reverting
back to CM, i work with euro docs and then word seems to accept it as
default. do you know how to have my new docs default inches? Thanks
Steve
 
Ad

Advertisements

Joined
Jun 8, 2016
Messages
1
Reaction score
0
Prior to Word 2007
Tools > Options > General > Measurement Units

Word 2007
Office button > Word Options > Advanced > Display > Show measurements in
units of

or if that doesn't fix it, see
http://www.gmayor.com/Character_Units.htm


--
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>


Pramud wrote:
> My version of Word 2007 has ruler set in cm, how to change it to
> inches?
I literally open this account to thanks Graham Mayor of his/her help on this issue. I have searched over the net and cannot find a solution. The link you posted at the end works like a charm and is the key of the problem, and none other solution on the net have mentioned that. I am so grateful for your suggestion!!! You appreciation is way too underrated!


Mexc, i understand how to changes as you stated below, but it keeps reverting
back to CM, i work with euro docs and then word seems to accept it as
default. do you know how to have my new docs default inches? Thanks
Steve

"mexc" wrote:

>
> click on Office button at the top left corner and go to word option.in word
> option click on advanced and go to "Displayed" section. Under Displayed
> change "cm" in "show measurement in units of" section.click ok. done
>
> "Pramud" wrote:
>
> > My version of Word 2007 has ruler set in cm, how to change it to inches?
Dear Steve, I think you have probably already solved your problem. In case you have not, you really should try that link, because my situation is same as yours. After I changed the setting, nothing changed in the ruler. Let me quote it here, seemingly it is an Asian language setting problem.

"This is an undesirable aspect of the Asian languages compatibility - undesirable for non-Asian languages that is. Fortunately the issue is soon fixed.

Press ALT+F11. This opens the macro editor. Press CTRL+G (View > Immediate Window). This provides a 'chat' window in which you can type vba code to be executed immediately. In that window, type

Options.UseCharacterUnit = False

and press the enter key.

Job done! You can now close the macro editor and return to Word, where you will find your chosen measurement option set - here centimeters."
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top