How do I turn off the screen magnifier?


J

John

I'm running Windows XP Pro SP3 with a Microsoft IntelliMouse Explorer 2.0.

Every so often, I inadvertently click the small thumb button on the
mouse. This turns on the screen magnifier. When this happens, I haven't
been able to turn the screen magnifier off without re-booting. I did
find that if I change the default action for this mouse button to
something different while the magnifier is on that also shuts it off but
that isn't much better than re-booting.

According to
http://windows.microsoft.com/en-us/windows7/Make-items-on-the-screen-appear-bigger-Magnifier
"To exit Magnifier, press the Windows logo key+Esc." This doesn't work
for me. Maybe this is for Windows 7 only or maybe it has to do with this
mouse. I haven't found an XP-specific page for keyboard shortcuts at
microsoft.com

How can I keep the magnifier function on this mouse key and turn the
magnifier off? Thanks!

John
 
Ad

Advertisements

B

Buffalo

John said:
I'm running Windows XP Pro SP3 with a Microsoft IntelliMouse Explorer
2.0.

Every so often, I inadvertently click the small thumb button on the
mouse. This turns on the screen magnifier. When this happens, I
haven't been able to turn the screen magnifier off without
re-booting. I did
find that if I change the default action for this mouse button to
something different while the magnifier is on that also shuts it off
but that isn't much better than re-booting.

According to
http://windows.microsoft.com/en-us/windows7/Make-items-on-the-screen-appear-bigger-Magnifier
"To exit Magnifier, press the Windows logo key+Esc." This doesn't work
for me. Maybe this is for Windows 7 only or maybe it has to do with
this mouse. I haven't found an XP-specific page for keyboard
shortcuts at microsoft.com

How can I keep the magnifier function on this mouse key and turn the
magnifier off? Thanks!

John
Have you tried just pushing that button again?
Usually buttons can have the function to do something and then to reverse
the action to where it was. Just like a zoom key in a game.
Worth a shot. What have you got to lose?
Buffalo
 
C

C A Upsdell

John said:
I'm running Windows XP Pro SP3 with a Microsoft IntelliMouse Explorer 2.0.

Every so often, I inadvertently click the small thumb button on the
mouse. This turns on the screen magnifier. When this happens, I haven't
been able to turn the screen magnifier off without re-booting. I did
find that if I change the default action for this mouse button to
something different while the magnifier is on that also shuts it off but
that isn't much better than re-booting.

According to
http://windows.microsoft.com/en-us/windows7/Make-items-on-the-screen-appear-bigger-Magnifier

"To exit Magnifier, press the Windows logo key+Esc." This doesn't work
for me. Maybe this is for Windows 7 only or maybe it has to do with this
mouse. I haven't found an XP-specific page for keyboard shortcuts at
microsoft.com
I had this problem too, with my son's Vista PC. I got rid of the
problem, I think by going into the accessibility options and disabling
an option. Perhaps XP works the same if you have a mouse with the thumb
button. Check out Settings, Control Panel, Accessibility.
 
A

Alan Edwards

From the Help....

To turn the Magnifier window on or off
Click the Magnify button.

If you unintentionally opened the Magnifier window and are unsure
how to turn it off
Start IntelliPoint.
The Buttons tab displays a list of the commands to which each button
is assigned. Locate the button assigned to Magnify, and then click
that button on your mouse.

I suspect it may be easier to reassign the button and use the
Magnifier as below:

To open Magnifier, click Start, point to All Programs, point to
Accessories, point to Accessibility, and then click Magnifier.
To open Magnifier using the keyboard, press CTRL+ESC, press R, type
magnify, and then press ENTER

At least that way you can Exit the Magnifier

....Alan
 
S

smlunatick

I'm running Windows XP Pro SP3 with a Microsoft IntelliMouse Explorer 2.0..

Every so often, I inadvertently click the small thumb button on the
mouse. This turns on the screen magnifier. When this happens, I haven't
been able to turn the screen magnifier off without re-booting. I did
find that if I change the default action for this mouse button to
something different while the magnifier is on that also shuts it off but
that isn't much better than re-booting.

According tohttp://windows.microsoft.com/en-us/windows7/Make-items-on-the-screen-...
"To exit Magnifier, press the Windows logo key+Esc." This doesn't work
for me. Maybe this is for Windows 7 only or maybe it has to do with this
mouse. I haven't found an XP-specific page for keyboard shortcuts at
microsoft.com

How can I keep the magnifier function on this mouse key and turn the
magnifier off? Thanks!

John
The Magnifier can be set in the "buttons option" of tre Intellipoint
drivers. You can adjust this in the Control Panel --> Mouse applet.
 
Ad

Advertisements

J

John

Buffalo said:
Have you tried just pushing that button again?
Usually buttons can have the function to do something and then to reverse
the action to where it was. Just like a zoom key in a game.
Worth a shot. What have you got to lose?
Buffalo
That's the answer I needed. Thanks!

John
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top