how do i turn off overwrite function in Word?

Discussion in 'Microsoft Word Document Management' started by Guest, May 19, 2006.

  1. Guest

    Guest Guest

    I accidently hit a button while typing. Now I overwrite exsisting text in my
    document if i try to insert a word within a sentence. How do I turn off this
    overwriting function. I am very frustrated...
     
    Guest, May 19, 2006
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    Look down at the status bar and you'll see something that says OVR - you can
    double click this to turn off the overtype function.

    "cspring3" wrote:

    > I accidently hit a button while typing. Now I overwrite exsisting text in my
    > document if i try to insert a word within a sentence. How do I turn off this
    > overwriting function. I am very frustrated...
     
    Guest, May 19, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    You probably used the 0 on the number pad. This also toggles the overtype on
    and off when the num lock is off. Personally I always keep the Num Lock on so
    the figures are always available and it prevents the overtype kicking in.
    Hope this helps.
    --
    Rae Drysdale


    "cspring3" wrote:

    > I accidently hit a button while typing. Now I overwrite exsisting text in my
    > document if i try to insert a word within a sentence. How do I turn off this
    > overwriting function. I am very frustrated...
     
    Guest, May 19, 2006
    #3
  4. Press the Insert key once.

    --
    Suzanne S. Barnhill
    Microsoft MVP (Word)
    Words into Type
    Fairhope, Alabama USA

    Email cannot be acknowledged; please post all follow-ups to the newsgroup so
    all may benefit.

    "cspring3" <> wrote in message
    news:...
    > I accidently hit a button while typing. Now I overwrite exsisting text in

    my
    > document if i try to insert a word within a sentence. How do I turn off

    this
    > overwriting function. I am very frustrated...
     
    Suzanne S. Barnhill, May 19, 2006
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Guest

    Word typeover function - how to turn on and off

    Guest, Sep 9, 2004, in forum: Microsoft Word Document Management
    Replies:
    0
    Views:
    974
    Guest
    Sep 9, 2004
  2. Guest

    Cannot turn off OVERWRITE -no OVR in Status Bar

    Guest, Jan 29, 2005, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    1,609
    Suzanne S. Barnhill
    Jan 29, 2005
  3. Guest

    Word 2003 should let me turn off the auto-style creation function.

    Guest, Mar 4, 2005, in forum: Microsoft Word Document Management
    Replies:
    2
    Views:
    716
    Jay Freedman
    Mar 4, 2005
  4. Guest

    Why does the language bar microphone turn off in Word but turn on.

    Guest, Apr 23, 2005, in forum: Microsoft Word Document Management
    Replies:
    0
    Views:
    553
    Guest
    Apr 23, 2005
  5. How to overwrite shortcut keys function in word

    , Oct 7, 2005, in forum: Microsoft Word Document Management
    Replies:
    4
    Views:
    3,031
    Tony Jollans
    Oct 7, 2005
  6. karenlsinging

    How do I turn off the autocomplete function in Word 2007.

    karenlsinging, Sep 26, 2008, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    552
    Stefan Blom
    Sep 26, 2008
  7. WordHurler

    How turn off launching WORD with F2 function key

    WordHurler, Nov 30, 2009, in forum: Microsoft Word Document Management
    Replies:
    2
    Views:
    365
    Graham Mayor
    Dec 1, 2009
Loading...