How do I get table lines to not show up in Firefox with Frontpage?


G

Guest

I am using Frontpage 2003 to create my website. I have a table that
organizes the site. The table lines don't show up in Internet Explorer but
do show up in Firefox. My website is www.saraharthur.com. I'm not sure what
to do about this. Any help?
Thank you.
 
Ad

Advertisements

T

Tom Willett

Looking at your cell borders, I see the color is set to black instead of
automatic. Even though you don't have a border width set, it appears FF is
going to render some borders.
 
G

Guest

Dear Tom,
Thank you for the response. I went and tried to re-set all the cell border
colors to automatic. That does not seem to have solved to problem. Any
other suggestions?
Thank you,
Tom Arthur
 
S

Steve Easton

Which way do you want it??

Do you want them to show, or not show??

--
Steve Easton
Microsoft MVP FrontPage
95isalive
This site is best viewed............
........................with a computer
 
G

Guest

Dear Steve,
The only border I want to show is the very outside one around the perimeter
of the table. All the other borders inside the table, I want to be invisible
in both IE and FF.
Thanks,
Tom Arthur
 
S

Steve Easton

Ok, I wasn't sure which way you wanted it.

Then you need to set the border width to "0" ( zero ) for any border you do "not" want to
show.

You can also then remove all of the border style information from your html for any
borders set to zero.


--
Steve Easton
Microsoft MVP FrontPage
95isalive
This site is best viewed............
........................with a computer
 
Ad

Advertisements

S

Steve Easton

Why does a border set to 0 need any style info??

?:)

--
Steve Easton
Microsoft MVP FrontPage
95isalive
This site is best viewed............
........................with a computer
 
G

Guest

I'm not an HTML code writer. I understand the basics and can do some work
directly on the code. But I've been using the button on the toolbar to
remove borders or make them show up for each cell. Is there something wrong
with this method? If so, can you tell me what line of my code I need to look
at?
Thanks for your help.
Tom Arthur
 
S

Steve Easton

Right click in the table or cell that you want to remove the borders from, select table
properties or cell properties, ( which ever applies ) and in the dialog that opens, set
the border to 0

--
Steve Easton
Microsoft MVP FrontPage
95isalive
This site is best viewed............
........................with a computer
 
G

Guest

I am familiar with that method and have tried it. I tried it again just now.
It certainly makes the border disappear in IE but not in FF.

Other suggestions?
Tom
 
Ad

Advertisements

S

Steve Easton

Are you setting it in the border size setting??

It works in Mozilla for me.

In code view do a Find for: border="
every one you see that shows border="1" or any other number except 0 is one that shows


--
Steve Easton
Microsoft MVP FrontPage
95isalive
This site is best viewed............
........................with a computer
 
G

Guest

PERFECT! That worked great.

Any quick way to do this to every page besides finding "border..." on each
page and replacing "1" with "0"?

Thanks for the help.
 
S

Steve Easton

You could do a global search and replace searching in all pages and html, replacing
border="1" with border="0"
but that will change all of them, not just the ones you want.


I'm still a little puzzled about why you can't set it in design view using the table
properties dialog!!


--
Steve Easton
Microsoft MVP FrontPage
95isalive
This site is best viewed............
........................with a computer
 
M

Murray

Because <table border="1" will style both the table *and* the cells with
borders, but style="border:1px solid black;" will only style the table, and
not the cells.
 
B

Bob

Because <table border="1" will style both the table *and* the cells with
borders, but style="border:1px solid black;" will only style the table, and
not the cells.

A much better technique is to put in an outer table with a border set
the way you want, then put another table inside with no borders at
all. One setting, all done, backwards compatible to forever.
 
Ad

Advertisements

M

Murray

Definitely not better. Way too much markup. And deprecated to boot.

table { border:1px solid black; } is the bees knees here....
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top