How do I get my Excel not to convert everything to date format?


G

Guest

I tried to enter the following data into my Excel 2003:

34.08 1,813.94 1,882.09
207.33 4,175.63 4,590.29
284.25 5,019.79 5,588.29
0.00 296.97 296.97
5.03 30.17 40.23

And the result was:

aug.34 1,813.94 1,882.09
207.33 4,175.63 4,590.29
284.25 5,019.79 5,588.29
0.00 296.97 296.97
03.máj 30.17 40.23

Why is Excel converting my data into dates? And 34th August? You must be
kidding!
 
Ad

Advertisements

D

Dave Peterson

You sure that it isn't August 1st, 1934 (or 2034)??? Try formatting that cell
in an unambiguous format (mmmm dd, yyyy) and you'll see for sure what it is.

It looks like your windows regional setting for the date separator is a dot.
You may want to change it something else--I use a slash (/).
 
G

Guest

Yeah... but it doesn't matter if I write e.g. 3.5 or 3-5 or 3/5.... the
result is always March 5th.... Some auto conversion is done. And I would like
it switched off... Do you have any idea?
 
Ad

Advertisements

D

Dave Peterson

For the dots, just the one I suggested.

For the slashes and hyphens (and the dots, too), you can preformat the cells as
Text or start your data entry with an apostrophe: '3-5
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top