How do I get characters to repeat when I hold down a key?

Discussion in 'Microsoft Word Document Management' started by hummer, Aug 17, 2009.

  1. hummer

    hummer Guest

    At some point I hit some unknown key on my keyboard and now when I type I
    have to retype each key. For instance if I want to backspace a word I can't
    just hold down the backspace key, I have to hit it repeatedly to make it
    work. Same with delete, the space bar, etc.
     
    hummer, Aug 17, 2009
    #1
    1. Advertisements

  2. hummer

    Jay Freedman Guest

    hummer wrote:
    > At some point I hit some unknown key on my keyboard and now when I
    > type I have to retype each key. For instance if I want to backspace a
    > word I can't just hold down the backspace key, I have to hit it
    > repeatedly to make it work. Same with delete, the space bar, etc.


    That's a Windows setting, not a Word setting. Go to Control Panel >
    Accessibility Options and turn off the Filter Keys option. Also click the
    Settings button for it and disable the shortcut (by default, holding down
    the right Shift key for 8 seconds turns it on). You should probably disable
    the other two accessibility options, too, to avoid unpleasant surprises.

    --
    Regards,
    Jay Freedman
    Microsoft Word MVP
    Email cannot be acknowledged; please post all follow-ups to the newsgroup so
    all may benefit.
     
    Jay Freedman, Aug 17, 2009
    #2
    1. Advertisements

  3. It's not all that difficult to hold that shift key too long -- if you
    haven't decided exactly how to start the next sentence, or which name
    to type. But when I do it, Word or Windows asks me if I want to invoke
    that no-repeat feature.

    On Aug 17, 4:54 pm, "Jay Freedman" <> wrote:
    > hummer wrote:
    > > At some point I hit some unknown key on my keyboard and now when I
    > > type I have to retype each key. For instance if I want to backspace a
    > > word I can't just hold down the backspace key, I have to hit it
    > > repeatedly to make it work. Same with delete, the space bar, etc.

    >
    > That's a Windows setting, not a Word setting. Go to Control Panel >
    > Accessibility Options and turn off the Filter Keys option. Also click the
    > Settings button for it and disable the shortcut (by default, holding down
    > the right Shift key for 8 seconds turns it on). You should probably disable
    > the other two accessibility options, too, to avoid unpleasant surprises.
    >
    > --
    > Regards,
    > Jay Freedman
    > Microsoft Word MVP        FAQ:http://word.mvps.org
    > Email cannot be acknowledged; please post all follow-ups to the newsgroupso
    > all may benefit.
     
    Peter T. Daniels, Aug 18, 2009
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Buzz 67

    Backspace key hold down performance

    Buzz 67, Aug 17, 2004, in forum: Microsoft Word Document Management
    Replies:
    4
    Views:
    695
    Buzz De Vore
    Aug 17, 2004
  2. Guest

    Can I follow hyperlinks without hold down the control key

    Guest, Nov 4, 2004, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    443
    Suzanne S. Barnhill
    Nov 5, 2004
  3. Guest

    How do I fix the keys to repeat the action when I hold it down? i.

    Guest, Mar 4, 2005, in forum: Microsoft Word Document Management
    Replies:
    2
    Views:
    453
    Guest
    Mar 9, 2005
  4. Guest

    How do I undo what happens with hold down space bar

    Guest, Apr 28, 2005, in forum: Microsoft Word Document Management
    Replies:
    2
    Views:
    1,398
    Guest
    Apr 28, 2005
  5. Guest

    help after accidental hold down of left mouse

    Guest, Oct 12, 2006, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    223
    Cindy M.
    Oct 13, 2006
  6. Beach Lover

    Word 2007 - Cannot get new default font to hold

    Beach Lover, Mar 11, 2008, in forum: Microsoft Word Document Management
    Replies:
    3
    Views:
    294
    Stefan Blom
    Mar 12, 2008
  7. awest

    why am i getting numbers when I type unless i hold down the funct.

    awest, Feb 15, 2009, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    290
  8. harlodude

    When I hold down the shift key to long |||||| lines appear.

    harlodude, Dec 31, 2009, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    391
    Suzanne S. Barnhill
    Dec 31, 2009
Loading...