Hide paranoid users' free/busy status


J

Jim

Mark had asked a similar question to ours in 2005, but there was no reply
acceptable to the management.

Is there a way to conceal from all other users the free/busy status of a
user? (Yes, I know this is contrary to the way a calendaring system is meant
to function ina work environment.) All users are running Outlook 2003.

Having his AA marking all events as Private is not what they want because
free time can still be seen. What they want is a solid barwith no detail
visable to any user who has the temerity to try to invite the exec to a
meeting. If we could get it to display the hashes you get when a users
free/busy is corrupted that would be perfect. Adding a 24-hour busy event to
every day will not hide the presence of the actual events if you mouse over
them. Did I say paranoid?

Tara's suggestion of making sure the user's calendar's Default Permissions
is set to none does not work. That's the way it is out of the box.

Perhaps though there is a similar permission on the Exchange 2003 server?
 
Ad

Advertisements

N

Nikki Peterson

Yes, set the Outlook Client:

- Tools
- Options
- Calendar Options button
- Free/Busy Options...
- In the Publish box, set for 0 (zero) months
- OK
- OK
- OK

Nikki Peterson
 
J

Jim

It sounded logical to me but it does not appear to actually work. I dropped
it to zero and restarted outlook, but my free/busy status is still visible to
all in a meeting Scheduler. Does some command-line switch need to be run on
the local machine to flush out the existing ferr/busy data on the Exchange
server?

Not that it's pertinant to this, but in our experience that Publish value is
local to the machine it's set on. If I log onto a different machine - as I
often do - when I set up Outlook on it this is one of several items that are
back to the MS-default - 2 months. So if we swap his laptop (a not uncommon
task as execs treat technology as they probably do their gym bags...) we have
to remember to set it to OUR default of 24 months...
 
J

Jim

The exec has changed his mind and is now okay with 24-hour busy banners. They
now seem to fully obscure the actual meetings in the Scheduler. Prior to
Outlook 2003 or Exchange 2003 or something the pointer had flickered as you
passed it over a free-busy transition time. Now it seems stable.

I suggested to his AA that she not make a single year-long appointment to
mask out his free time, but to break it up into week-long or at teh most
month-long exents.
 
Ad

Advertisements

J

Jim

nope - no group policies in use here. 2 months Published is what you get with
a vanilla clean install of Outlook. In our experience the saved settings like
"Published" or what's included in Send/Recieve that you are referring to
apply only to the single machine they are set on.
If I alter the setting of Published (as I tested at "0" peryour suggestion),
then properly quit Outlook and log out of my laptop, then turn around, log
into my desktop, launch Outlook there and check the Published setting there
it is still the 24 months that were set on the desktop PC a year or more ago.
Probably the server is following whatever setting was last sent to it by the
connected Outlook client.

In either case, setting it to "0" did nothing as far as we can see. My guess
is we would have to then have had to flush the cached info on the Exchange
server from his laptop with the CLEANFREEBUSY switch as you mentioned. I've
used them before, but they do not immediately come to mind as they have never
actually resolved any issues we've encountered.

We will keep the 0-time as a potential plan B in case he suddenly decides
for some reason that he is bothered by the appearance that he is busy
24haours a day and would rather have no info at all available.

-J
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top