S
Sam Martin
naming conventions for C# constants?
we're having a mild dispute as to what is better and what is more commonly
used?
(better = easy to see as constant, nice to look at in code and most
consistant with what everyone else is doing)
should it be
private const string InternalCode = "ABC";
or
private const string _internal_code = "ABC";
or
private const string INTERNAL_CODE = "ABC";
all ideas welcome
Sam Martin
we're having a mild dispute as to what is better and what is more commonly
used?
(better = easy to see as constant, nice to look at in code and most
consistant with what everyone else is doing)
should it be
private const string InternalCode = "ABC";
or
private const string _internal_code = "ABC";
or
private const string INTERNAL_CODE = "ABC";
all ideas welcome
Sam Martin