Guest Acct: No Network Connections


G

Guest

I am running Windows XP Service Pack 2 and have two user accounts... mine
(administrator) and guest (enabled).

Problem I'm experiencing is that the guest account does not show any of the
network connections (comes up as "empty") and, as a result, guests must use
my admin account on my pc in order to access the internet.

I'm using DSL without a problem with my administrator account. Would like to
be able to add this nextwork connection (DSL) to my guest account.

Again, when I log onto the Guest account and look under Network Connections
(Start>Settings>Network Connections) the sub-menu comes up as empty.

Any help or suggestions would be greatly appreciated.

Thanks, Mark
 
Ad

Advertisements

S

Stubbo_of_Oz

I am running Windows XP Service Pack 2 and have two user accounts... mine
(administrator) and guest (enabled).

Problem I'm experiencing is that the guest account does not show any of the
network connections (comes up as "empty") and, as a result, guests must use
my admin account on my pc in order to access the internet.

I'm using DSL without a problem with my administrator account. Would like to
be able to add this nextwork connection (DSL) to my guest account.

Again, when I log onto the Guest account and look under Network Connections
(Start>Settings>Network Connections) the sub-menu comes up as empty.

Any help or suggestions would be greatly appreciated.


From my experience, guest account is a piece of crap!!

Disable it and set up a new user account for your visitors.
Control Panel - User Accounts - Create New Account
 
Ad

Advertisements

G

Guest

I resolved the problem. When I initially set up the network connection for
my DSL service I failed to elect to have the username and password saved for
ALL USERS on my pc. To make matters worse, I also had the settings for the
DSL connection pre-set so that I was NOT prompted for a username and password
(all I had to do was click on the shortcut icon and I automatically
connected). I went into the properties dialog box for the DSL network
connection and under the options tab I was able to check off the "prompt for
unsername and password" option. I've done this and now get a dialog box
whenever I click to log onto my DSL service...and this dialog box contains a
check box with an option to save my username and password for access by ALL
USERS on my pc. I now have this option box checked and, as a result, my guest
account now has access to the internet (thought the Network Connections still
shows "empty" under the user account...but, heck, who cares as long as the
internet connection is there, connected and running, in the background).
Anyway, thanks for input just the same. Regards, Mark DiRollo
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top