Gridlines won't show up in excel 2007


B

Bud

Hello

I am using excel 2007 and want the gridlines to show up for the excel
worksheet when it is printed (all 8 columns and a whole sheet of blank rows).

I already went to Page setup and SHEET and selected GRIDLINES. I also have
Draft quality unchecked.

It is ONLY printing the heading line(1st line) and NOT any other gridlines.

We want to use the spreadsheet to print the lines and fill in by pencil what
we want in the various columns and rows.

If we fill down a date in the first column rows it will print all the
gridlines in all the columsn for us to fill out all the information for every
row in which we included the date.............but we want to see all the
gridline columns and rows without filling in a date.

Thanks for any help
 
Ad

Advertisements

G

Gord Dibben

A whole sheet of blank rows?

You sure you want to print that many pages?

Let's say you want to print A1:H100 with only row 1 having data(titles)

Pre-select A1:H100 and set that as your print range.

Or................

In H100 enter a space character.

Now Excel will see your print range as A1:H100


Gord Dibben MS Excel MVP
 
B

Bud

Thanks
I was hoping there would be something better than highlighting specific rows
and setting the print area.

We wanted to have it print gridlines for how many copies of the form or
blank column rows we wanted not a specific number of rows. We can do teh
specific number of rows with listing the date such as March and than letting
it just print the amount of column rows we have MARCH in. This is what we are
currently doing.

If we try and highlight all columns and rows it doesn't find anything to
print.

Thanks
 
B

Bud

Cool. that will work better. Entering a space where we want to stop!

Thanks. I posted YES this helped.
 
B

Bud

Hi Gord Dibben

If I set a space at 100 and than someone else wants 50 how do we reset to 50.

I tried to hit the delete key in 100 and than put a space in 50 but it still
took the 100

Thanks
 
Ad

Advertisements

G

Gord Dibben

Unfortunately you must reset the used range on the sheet.

Excel is stupid when it comes to figuring out the used range.

Even though you deleted the space from H100, Excel still thinks that is end
of data.

Select entire rows 51 to 100 and delete these.

Now place your space in H50


Gord
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top