grid lines


M

Marcie

i copy tables from the net and paste them into Word to format -- removing
certain columns. when i paste the tables into excel, i get white spaces in
the excel sheet (the gridlines are removed) around the information i've
pasted in. no matter what i do, i cannot get the original excel grid lines
back on the sheet. small problem i know but does anyone have a solution?
thanks!
 
Ad

Advertisements

M

Marcie

Thank you for your response. That option was easy and I had already tried
that. I also tried the grid lines option in the page set up, that didn't
work either. Did this long long time ago, just can't remember what I did.
What happens is the cells I copy from Word replaces the gridlines when placed
in the Excel sheet.
Thanks!
 
Ad

Advertisements

M

Marcie

I should I done this before. I searched and read different responses to
various grid lines questions and found my answer, which is:

select the sheet/format/patterns and select NO COLOR. Viola, grid lines
reappeared.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top