Getting access to system areas.



After re-installing Vista Home Premium, I cannot get access to parts of the
disk I need to get to, even though my account type is Administrator. For
example, Windows Explorer gives an error message when try to get to
C:\Documents and Settings. "Location not available. Access is Denied" .
Same for C:\Users\Steve\Application Data but there is a file there I *need*
to delete. Please help. Thanks.

Michael Walraven

In general
take ownership
set access permissions
delete/modify system files
get system restore disks and reformat/reload system

If you are really careful and know what you are doing the last step may be



I need a bit more help than this. I've tried all I know (right click,
properties, security, add myself) and that just gives the same error message
- access is denied.

Somehow I MUST be be able to get control of my own machine.

I am hoping I can get step-by-step instructions that work. Thankyou.


Michael Walraven

I created an administrator account 'Steve' on my machine for testing.

For the specific c:\users\steve\Application Data - inability to list/

The locking is done with a 'deny' access permission for 'everyone'.

If you check the permissions list you will find that at the top of the list
is deny for everyone to list folder/read data
as you are a member of 'everyone' this will apply to you.

You can chance that permission temporarily to 'allow' but I STRONGLY
recommend that you put it back when you are finished.
(make sure you APPLY the change, I forgot that step twice :{ ).


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question