Game Crashes with Saphire Radeon 9800


M

Mike Winn

Please help me with a problem I am having with my Saphire Radeon 9800 Pro
128mb Card.

This is my Setup...

Win 2000 & Win XP Home (Duel Boot System)
P4 2.8GHz CPU
1 GIG PC3200 DDR Ram
Gigabyte GA-SINXP1394 Motherboard (Latest Bios update vF6)
SIS 655 Chipset (with v1.16a SIS Chipset driver)
Radeon 9800 Pro (128mb) (Catalyst 3.6 Installed)
DirectX 9b Installed
Audigy 2 Sound Card (latest drivers installed)

Every game I play (OpenGL or DX) either exits to windows or crashes on me
after between 5 mins & 15 mins of play. I have tried everything I can think
of, reinstalling drivers, windows (clean install), uninstalling the SIS655
chipset drivers. The CPU is running at a constant 55oC when running games,
so it is not over heating. I have completed a fresh installation of Windows
XP & 2000, and the same problem exists in both operating systems.

Please, please help, I am at a loss to know what to do next.

Thanks in advance.

Mike Winn.
 
Ad

Advertisements

L

Lithurge

Please help me with a problem I am having with my Saphire
Radeon 9800 Pro 128mb Card.

This is my Setup...

Win 2000 & Win XP Home (Duel Boot System)
P4 2.8GHz CPU
1 GIG PC3200 DDR Ram
Gigabyte GA-SINXP1394 Motherboard (Latest Bios update vF6)
SIS 655 Chipset (with v1.16a SIS Chipset driver)
Radeon 9800 Pro (128mb) (Catalyst 3.6 Installed)
DirectX 9b Installed
Audigy 2 Sound Card (latest drivers installed)

Every game I play (OpenGL or DX) either exits to windows or
crashes on me after between 5 mins & 15 mins of play. I
have tried everything I can think of, reinstalling drivers,
windows (clean install), uninstalling the SIS655 chipset
drivers. The CPU is running at a constant 55oC when
running games, so it is not over heating. I have completed
a fresh installation of Windows XP & 2000, and the same
problem exists in both operating systems.

Please, please help, I am at a loss to know what to do
next.

Thanks in advance.

Mike Winn.

If AGP is set to 8X try 4X. When I first installed my 9700 it
took a while for stable CAT drivers to appear that would
allow it to run 8X on my mobo.

Also make sure you install the latest mobo drivers if
necessary for SIS chipsets.
 
N

Nick Dalton

If that fails, sell the card to me....... 8)


| |
| > Please help me with a problem I am having with my Saphire
| > Radeon 9800 Pro 128mb Card.
| >
| > This is my Setup...
| >
| > Win 2000 & Win XP Home (Duel Boot System)
| > P4 2.8GHz CPU
| > 1 GIG PC3200 DDR Ram
| > Gigabyte GA-SINXP1394 Motherboard (Latest Bios update vF6)
| > SIS 655 Chipset (with v1.16a SIS Chipset driver)
| > Radeon 9800 Pro (128mb) (Catalyst 3.6 Installed)
| > DirectX 9b Installed
| > Audigy 2 Sound Card (latest drivers installed)
| >
| > Every game I play (OpenGL or DX) either exits to windows or
| > crashes on me after between 5 mins & 15 mins of play. I
| > have tried everything I can think of, reinstalling drivers,
| > windows (clean install), uninstalling the SIS655 chipset
| > drivers. The CPU is running at a constant 55oC when
| > running games, so it is not over heating. I have completed
| > a fresh installation of Windows XP & 2000, and the same
| > problem exists in both operating systems.
| >
| > Please, please help, I am at a loss to know what to do
| > next.
| >
| > Thanks in advance.
| >
| > Mike Winn.
| >
| >
| >
|
| If AGP is set to 8X try 4X. When I first installed my 9700 it
| took a while for stable CAT drivers to appear that would
| allow it to run 8X on my mobo.
|
| Also make sure you install the latest mobo drivers if
| necessary for SIS chipsets.
|
 
K

Kent_Diego

1 GIG PC3200 DDR Ram
I had a similar problem. Everything else worked great. It was RAM errors.
Using more than one RAM module can sometimes cause errors. Run Memtest86 to
check. Try disabling AGP Fast Writes. Look at http://rage3d.com forums for
much more advice.

Post back when fixed to help others.

-Kent
 
Ad

Advertisements

M

Mike Winn

Thanks for all your help guys. I have finally discovered the problem. As
Kent_diego kindly pointed out, it was in fact the memory. I have 2x512 DDR
3200 Ram modules installed. When the good one only is in, no probs, but
when the bad one is installed, hey presto, crash central. I have wasted so
much time on this, when all I want to do is play Microsoft Flight
Simulator!! But you guys have been great, much appreciated. Thanks again.
Thanks also to T1000, very useful info, does not seem to apply to me, as
stated above, but I will take on board your thoughts if I have any further
probs.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top