Frustrated with PowerQuest VolumeManager 2.0 for Windows 2000 Server - no longer trust product at al


R

Reed Savory

Our primary Ex2K server is a dual 933Mhz Compaq DL380, with both the
embedded SmartArray and an add-on SA5300 controller. The OS is on a
pair of 18GB drives connected to the embedded SmartArray and setup as
hardware RAID1, and the data volumes are hanging off of the SA5300
with a couple of 4214 cabinets.

The problem is the C: partition on the drive is too small, and I need
to install Win2K SP3, Ex2K SP3, and a bunch of other stuff. There's
another partition on the same drive set which has some space I can
steal away. So I purchased, and TESTED, PowerQuest VolumeManager, in
hopes of safely increasing the size of the C: drive. I tested it
against six other servers, including other Compaq servers with
SmartArray controllers (although none of this exact model Compaq -
it's the only one of these I've got), and they were all fine, and
resized C: without incident.

Things weren't so great with this server when I tried to do it. As
per recommendation from PowerQuest, I resized C: using the boot
floppies their software creates for VolumeManager. The process ran, I
rebooted the server, and I got a "invalid boot device" in the middle
of the Windows load (after the Windows 2000 Server graphic appeared).
I tried everything I could think of, and (at the suggestion of
PowerQuest Emergency support - this was at 11am on a Sunday morning!)
I ended up doing a Windows Repair process from the Win2K Server CDROM.
Amazingly enough, it saved my behind, and the server actually booted.

OK, here's the problem - the C: partition was originally 4GB. I was
trying to size it up to 6.5GB. Now, when I use the server, the C:
drive still shows as being 4GB. However, if I go into Disk
Management, it shows it as being 6.5GB.

I've reported the problem to PowerQuest, for all the good they were.
They want me to go in and manually adjust values in the partition
table in order to correct the problem, but they aren't willing to tell
me if (since the server is running now, albeit with bad values) if
this has some risk and could cause other harm, nor can they explain
why the problem happened in the first place.

Does anyone have (a) any better ideas how to fix this (no, a chkdsk /f
does not fix it), and (b) any REAL ideas what could have caused it.
PowerQuest is giving me a lot of B.S. answers about antivirus in the
BIOS, etc., all of which don't apply to Compaq systems.

At this point, I don't trust VolumeManager at all, definitely won't
trust it against an important server like this ever again, I've wasted
thousands buying multiple copies of this for my company's servers, and
I've found PowerQuest's technical support people to be at best
evasive, and at worst totally unresponsive (they've now stopped even
bothering to return my email messages).

Any suggestions?
 
Ad

Advertisements

Joined
Aug 13, 2009
Messages
3
Reaction score
0
this is a sad story, I don't want to review the SW that I do not used. To resize server, I like to use easeus partition master, once I have many Server to repartition, so I purchased the unlimited Edition, it works perfectly on each server. believe or not, it enlarged my servers in Windows and without reboot, great.
I also seached more info, it support 32/64bit server as well as all kinds of RAID array, I have to say new technology make our life more comfortable.
there is a tutorial about how to resize or repartition server http://www.partition-tool.com/resource/repartition-server.htm
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top