Filmstrip View not staying




I have a folder of digital pictures, and there are several sub-folders under
the top one. The top folder seems to default to "Thumbnails" view, showing
me sample of pictures in the main folder icon.

The first folder under it also displays the pictures in the "Thumbnails"
view however, other folders display the files in "List" view. I've tried
amending the setting within TweakUI to remember 10000 folder settings, and
I've set and reset the setting to get it to display them in "Filmstrip"
view, but whenever I move to another folder and back, it defaults to the
"List" view type.

What can I do?



in Windows Explorer...

Tools>Folder Options...>View and Tick box for Remember each folders view
settings and OK it.

Personally I set the Windows Explorer view to Detail and at the stage above
Click Apply to All folders button.

In My Pictures and its subfolders you can then opt for Thumbnail View but
you will have to do this with each individual folder and subfolder. If you
had ticked the box "Remember each folders view settings" as above, then
those folders/subfolders etc will open in the Thumbnail view.

The critical thing here is to make sure you have the box for *Remember each
folders view settings* ticked and then click the button to apply it to all
folders. You then set your My Pictures folders etc to Thumbnail view and
Bob's your uncle as they say.

Hope this helps.


That's the annoying thing though...I've checked the option to
"Remember each folders view settings", but it still doesn't work. It
holds the settings in all other folders that I've set options on,
apart from these ones.


Yves Alarie

To get the Filmstrip view, the folder must be a photo or picture folder.
Right click on the folder and click on Properties and on the Customize tab.
See what kind of folder this is and change it to album or picture if needed.



Once again, that's what I have. I've right-clicked on the main folder "My
Digital Pictures", selected Properties | Customise and set it to use the
Photo Album template. I've also checked the box "Also apply this template
to all subfolders", then I've clicked OK.

This then displays the folder icons in a Filmstrip view, which is OK.
However, when I go into one of the sub-folders and click View | Filmstrip it
does indeed display the pictures in the form of a filmstrip. But, clicking
on another folder and then clicking back on the first folder, displays the
images in a thumbnail view, or in a list view.

It refuses to retain the Filmstrip setting.


Yves Alarie

Strange behavior. It should and first time we have such a problem with this
here on this newsgroup that we cannot solve.
Maybe this is why Vista has no Filmstrip view. Forget it. Not there in


My Pictures folder in My Documents or rather the folder icon cannot
apparently be customized -- which is what you are after. I haven't tested
this idea but how about trying it out yourself and report back to us. Create
a folder in My Documents say named My Pics and copy and paste some of your
photos into there. When you reverse click on the folder you just created
click the Customize Tab where you can specify what the folder will look
like -- whether it will be a plain folder icon or display with pics on it.
Indeed I have some folders displaying as a solid green square with a white
arrow on them. These I use on my desktop. Apparently you can't do this --
i.e. you can't do the Customize with the standard or rather default My
Pictures folder icon in My Documents.

I think this should work for you. IF you like it, you can then drag and drop
all your photos into the new My Pics folder you created yourself.

Other solution is to remove your dirty pics elsewhere (to another folder and
not necessarily on your C drive) so they won't show up on the folder icon!!!
<G> You see, you can then "Customize" your folder icon and get rid of the
images on the folder icon so it shows up nice and innocent and clean>

And good luck.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question