File Transfer Manager and UAC... what am I missing?


C

cbw

I've been trying to get the File Transfer Manager program to work with Vista
SP1. The only way I can get it to work is if I turn off UAC. Otherwise I
receive an error "Unable to open file on client". I found the "workaround"
about creating a folder, but this doesn't work. I've tried both the ActiveX
install, and manually downloading and installing FTM. (The manual download
route doesn't work with UAC on or off.) Also with UAC on, the program won't
save any settings. (Also turned off popup blocking), and the ActiveX settings
in IE7 are correct. (Looked at during a tech support call).

So, what am I missing? Gotta be a way to make it work with UAC on....?
 
Ad

Advertisements

R

Richard G. Harper

I'm not sure what you're missing either, because it works fine for me with
UAC on. I would uninstall all currently installed versions, reboot the
computer, reinstall FTM, then ensure that you're not configuring it to use
unsafe or blocked locations to store files. Me, I always download them to
the desktop and move them later.
 
R

Rick Rogers

Hi,

What FTM program? Does the vendor list it as Vista-compatible?

UAC prompts occur because the software is trying to access (read/write to)
protected system folders. Generally this happens when the program tries to
run from its own Program Files directory rather than being virtualized. With
non-compliant software, the solution is often to run it as administrator
(right click to icon, .lnk, or .exe file for this option).

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP

Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com
 
H

Hiren

Microsoft File Transfer Manager (the title of this thread).It's certainly
compatible with Vista.

Hi,

What FTM program? Does the vendor list it as Vista-compatible?

UAC prompts occur because the software is trying to access (read/write to)
protected system folders. Generally this happens when the program tries to
run from its own Program Files directory rather than being virtualized. With
non-compliant software, the solution is often to run it as administrator
(right click to icon, .lnk, or .exe file for this option).

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP

Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com
 
Ad

Advertisements

C

cbw

Thanks for the replies.

Turns out it was my own fault. I had turned off App. Compatibility. When I
turned it back on... problem solved.

Lesson learned..........

Thanks
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top