File copying sometimes does not work


F

Fishyweb

I'm running Vista Ultimate SP1 with UAC enabled. There is a program that I
use, for which I frequently need to download new DLLs (delivered in .zip
format), and copy them into the appropriate Program Files folder.

I do this by selecting Open when I download the zip file, and then rt-click
the file in Windows Explorer and select Copy, and then paste it into the
target folder, overriding the UAC prompt with the admin password. This
sometimes works, but sometimes does not. On the occasions, when it does not,
there is no error message, I only know it has not worked because the file
does not appear in the target folder.

However, I have found that if I first drag the file from the zip file to the
Desktop, and then move it to the Program Files folder (overriding the UAC
prompt), this always works.

Anyone know how I can ensure that the copy always works when going directly
from the zip file to the target folder?
 
Ad

Advertisements

M

Mark L. Ferguson

Rightclick the downloaded zip file for its Properties. Note the 'Unblock"
button.
 
Ad

Advertisements

F

Fishyweb

Thanks for that Mark. I thought I had unblocked the file, but may well be
wrong about that. I'll wait for the next updated dll to come along, and try
that again.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top