FBWF and Manual Reseal


Stefano Antonello

i have the need to install some DVD decoders on my machine,
so i set the System cloning tool to MAnual reseal.
Here i've a problem.
Since now i checked in the FBWF settings the enable box and after the
machine had resealed (and the image had been copied to the targe machine),
there was only the first reboot that took a long time but all the following
booted fast.
Now i found that, before manually resealing the machine, the fbwf is enabled
so i cannot install anything (it will disappear after the reboot).

On the other hand, if i uncheck the enable box in fbwf settings and i enable
the fbwf manually just after installing and before calling fbreseal, i find
that the target machine boots slowly EVERY time.

With slow boot i mean that the system boots normally but it takes a lot to
start the shell (maybe it's doing somethig).






Rough guess - the "slow" part is the cloning process that happens on the next boot after you run fbreseal manually.
Suggestion - try to enable the filter after the next boot after the cloning is done. You can do that in the factory if booting
cloned devices for the first time is acceptable there. Or you can automate the after-cloning (after-reseal) process to make sure
machines will reboot at least once to do the cloning and enable FBWF. You can implement that one way or another but the simplest,
perhaps, is to run a self-cleaning batch file that will call "shutdown.exe -r" or "fba -reboot" or similar.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads