Export Macro Not Working



I want to export select table records from database1 to another database's
table (database2). I have designed a select query in database1 to find the
desired records. I have created a macro in database1 with the intent of
exporting the query results to a table in database2 but when I run the macro
I get the message that my TABLE in database1 can't be deleted due to
relationships it is participating in. I don't want to delete the table, just
some of the records. Here are the parameters I have set in the macro...

Action TransferDatabase

Transfer Type Export
Database Type Microsoft Access
Database Name full path including extension of the database2 (where I want
to export to)
Object Type Query (got the same error message when I had this set to
Source name of my select query in database1
Destination Name of table in database2 where I want to export the
Structure Only No

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question