Expired Domain File Recovery Certificate


R

Rob M

Can anyone help with renewing or deleting an expired domain file
recovery certificate?

I have admin rights on a WinXP computer on a company domain. All of a
sudden file encryption wouldn't work. When I run rsop.msc, I can see
that there's an expired file recovery certificate under the EFS node.
I can't delete this or update it. Also, when I run rsop.msc at the
command prompt, I get the message:

"The latest versions of the ADM files below are not available. This
can be due to insufficient permissions or unavailable network
resources. The local copy of these ADM files will be used."

I think the problem is unavailable network resources - the location
listed below this message is no longer valid.

Is there any way to solve this problem to re-enable file encryption on
this computer?

Thanks,
Rob
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top