Experience Index problem

  • Thread starter Rolando E Creagh, MD
  • Start date

R

Rolando E Creagh, MD

Good day gentlemen.
This laptop (details bellow) has a WEI of 4.3. It is asking for a refresh
because of new hardware (?). Nothing was changed since OS instalation,
except updated drivers.

PROBLEM:

Refreshing the WEI does not complete and it finish with the following
error:
"Cannot complete because of error reported from the operating system,
drivers or other component".

INFO:

This is the summary of the WEI:

Component Details Subscore Base score Processor Intel(R) Core(TM)2 CPU
T7400
@ 2.16GHz 5.1

Determined by lowest subscore

Memory (RAM) 4.00 GB 4.7

Graphics ATI MOBILITY FireGL V5250 4.3

Gaming graphics 1535 MB Total available graphics memory 4.7

Primary hard disk 182GB Free (298GB Total) 5.3

Windows Vista (TM) Business, SP1 (Clean install in a new hard disk)
System

Manufacturer LENOVO Model 2613CTO Total amount of system memory 4.00
GB RAM System type 32-bit operating system Number of processor cores 2
64-bit capable Yes

Storage

Total size of hard disk(s) 298 GB Disk partition (C 182 GB Free (298 GB
Total) Media drive (D CD/DVD Media drive (E CD/DVDCD/DVD (This is a
virtual CD/DVD)

Display

Display adapter type ATI MOBILITY FireGL V5250 Total available graphics
memory 1535 MB Dedicated graphics memory 256 MB Dedicated
system memory 0 MB Shared system memory 1279 MB Display adapter
driver version 6.0.6001.18000 Primary monitor resolution 1400x1050
DirectX version DirectX 9.0 or better

Network

Network Adapter Intel(R) PRO/1000 PL Network Connection

Network Adapter Intel(R) PRO/Wireless 3945ABG Network Connection

Network Adapter Bluetooth Device (Personal Area Network)

Network Adapter Microsoft Tun Miniport Adapter

******************************************************

Please, how can I find and correct this error?

Thanks for your interest.
 
Ad

Advertisements

R

Rolando E Creagh, MD

Please advice if I am not in the correct forum for this problem.
Perhaps nobody is interested.
Cheers
 
R

Rolando E Creagh, MD

Hi Norm and very grateful for your return.
The ATI card does have the driver version 8.383.1.1 which is the last
available and is detailed in the WEI report. I get my updates from a
customized page of Lenovo to the specific type of laptop model, in this case
a 2613CTO. The one strange item was that in the driver detail, there was
only one file listed. I reinstalled the driver through the properties and
the .inf (through setup failed, as keep asking for the .inf file, which it
could not find) and now there are 21 files specified in the drivers detail,
including the single one previously present, yet the pack still has the same
version. Of course, everything is working quite well.
Now WEI does not show the previous warning about a device changed and is not
requesting to be run, yet will still fail without completion and with same
error message.
I have tried analyzing the problem with Sysinternal/ProcesMonitor but the
log file generated is so big (180 Mb, 21 Mb as zip) that is impossible for
me to make any sense of it (I am no expert either). Of course, average ISP
will not accept it in emails, so I could not even send it to a friend.
Perhaps I should be happy with the index of 4.3.
Cheers
 
Ad

Advertisements

R

Rolando E Creagh, MD

Oh, I failed to mention that in one of the procesmonitor log files, the
error seams to be past the ATI card.
Here is a short example:
Build-6001
Processor : Intel(R) Core(TM)2 CPU
T7400 @ 2.16GHz
TSC Frequency : 0
Number of Processors : 1
Number of Cores : 2
Number of CPUs : 2
Number of Cores per Processor : 2
Number of CPUs Per Core : 1
Cores have logical CPUs : NO
L1 Cache and line Size : 32768 64
L2 Cache and line Size : 4194304 64
Total physical memo available to the OS : 2.99 GB (3,218,776,064 bytes)
Adapter Description : ATI MOBILITY FireGL V5250
Adapter Manufacturer : ATI Technologies Inc.
Adapter Driver Version : 8.383.1.1000
Adapter Driver Date (yy/mm/dd) : 2007\6\21
Has DX9 or better : Yes
Has Pixel shader 2.0 or better : Yes
Has LDDM Driver : Yes
Dedicated (local) video memory : 254.66MB
System memory dedicated as video memory : 0.00MB
System memory shared as video memory : 1279.21MB
Primary Monitor Size : 1400 X 1050 (1470000 total
pixels)
WinSAT is Official : Yes
Running: WinSAT Direct3D Assessment v1.0.0.0 '-v'
Run Time 00:00:00.56
Total Run Time 00:00:02.82
The System processor power policy was restored
Composition restarte
**********************************
AND IN A WINSAT.LOG shows the failed assessement

19374388 (2820) - winsat\main.cpp:2120: > power policy set to maximum.
19379317 (2820) - winsat\main.cpp:2756: > IsOfficial=TRUE IsFormal=TRUE
IsMoobe=FALSE RanOverTs=FALSE RanOnbatteries=FALSE
19379333 (2820) - winsat\main.cpp:1161: > Running Assessment: features ''
19380472 (2820) - winsat\main.cpp:1436: > Assessment completed
19380487 (2820) - winsat\main.cpp:1161: > Running Assessment: graphicsformal
' -wddm'
19381049 (2820) - winsat\main.cpp:1390: > DWM Assessment completed
19381065 (2820) - winsat\main.cpp:1406: > DWM Assessment results processing
FAILED
19381065 (2820) - winsat\main.cpp:1430: > Assessment FAILED due to an error
19381065 (2820) - winsat\main.cpp:1161: > Running Assessment: media '-input
{winsatencode.wmv} -encode {winsat.prx}'


Cheers
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top