Excluding Directories from Roamain Profile




We need to exclude certain directories from users roaming profiles. I have
found the setting in the DP,

User Configuration, Administrative Templates, System, User Profiles, Exclude
directories in romaing profile

This works fine on Windows XP workstations but the directories are added to
the Roaming Profile on a Windows 2000 box. Any ideas what is wrong?

I have added the directoies in this format, directory;directory2


MS Newsgroups

It is a bit hard to see in your post if your separator is a semicolon or a
comma, but the correct separator is a semicolon. I have aslo noticed that
there seem to be a limit at least on Windows 2000 on how long the exclusion
string can be. Try to just exclude one directory first, to verify that this
is not the issue.

Good luck

Niclas Lindblom


Hello Niclas, how do you mean the string length is less in Windows2000 then
WindowsXP, the GUI of gpedit.msc or the registry?


Christoffer Andersson
No email replies please - reply in the newsgroup
If the information was help full, you can let me know at:

MS Newsgroups

I am not 100% about this, it was a while since i was troublshooting this and
I have only seen it on the Windows 2000 platform, and I think it was before
SP4 was released What I remember was that if I added to many directories in
the exclusionlist in the GPO (GUI) the list stopped taking effect, which
draw me to the conclusion that there might be a "string length" limit.

As I said, this might have been something else that was related to this
environment. My post was more aimed as a tips for something to look for than
a 100% correct answer.

Please let us know how you get on with this

Good luck

Niclas Lindblom

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question