Exchange with Mac.


D

Diego.

Hello.
I have two problems.
I have connected a Mac with my Windows 2003 server with Active Directory
connection and it's binded, but i can't connect with a shared folder for the
Mac in the server. The error is (in spanish): "El alias [nombredelservidor]
no puede abrirse porque no se encuentra el item original".
More or less, english translate: "the alias [nameserver] can't open because
don't be the original item".
The other problem is when i try to connect the Mail of Mac with the Exchange
Server, and it no connects, but it don't show any error message.
I have done many many tryings and i'm very tired with this.
I need some help please.
Thanks. Diego.
 
Ad

Advertisements

W

William Smith

Diego. said:
Hello.
I have two problems.
I have connected a Mac with my Windows 2003 server with Active Directory
connection and it's binded, but i can't connect with a shared folder for the
Mac in the server. The error is (in spanish): "El alias [nombredelservidor]
no puede abrirse porque no se encuentra el item original".
More or less, english translate: "the alias [nameserver] can't open because
don't be the original item".
The other problem is when i try to connect the Mail of Mac with the Exchange
Server, and it no connects, but it don't show any error message.
I have done many many tryings and i'm very tired with this.
I need some help please.
Thanks. Diego.

Hi Diego!

How are you connecting to your Windows server to get to the shared
folder? Are you using AFP or SMB?

If using SMB you need to be aware that Windows Server 2003 enables by
default Digitally Signed Communications, which prevents an SMB
connection. Have a look on the Mac OS X Hints website for what to do in
this case
<http://www.macosxhints.com/article.php?story=20050302023720578>.

Hope this helps! bill
 
D

Diego.

Thanks a lot.

I done what the article said and I could connect the Mac with a shared
volume in the Windows 2003 server.
But I have yet the second problem: I try to add an exchange account in the
Mac with Mail and appears this message (more o less):
The Exchange Server [nameserverexchange] don't response. Check the lan
connection and data in the field "incoming mail server". If the server
continue without response, may be temporally out of service.
In spanish(El servidor exchange [nombreservidor] no responde. Compruebe la
conexion de red y los datos introducidos en el campo "serv. correo
entrante". Si el servidor sigue sin responder, puede que esté temporalmente
fuera de servicio".
But the Exchange Server is ok, and the Windows clients (Outlook) sends and
receives correctly.
Please, help me.


William Smith said:
Diego. said:
Hello.
I have two problems.
I have connected a Mac with my Windows 2003 server with Active Directory
connection and it's binded, but i can't connect with a shared folder for the
Mac in the server. The error is (in spanish): "El alias [nombredelservidor]
no puede abrirse porque no se encuentra el item original".
More or less, english translate: "the alias [nameserver] can't open because
don't be the original item".
The other problem is when i try to connect the Mail of Mac with the Exchange
Server, and it no connects, but it don't show any error message.
I have done many many tryings and i'm very tired with this.
I need some help please.
Thanks. Diego.

Hi Diego!

How are you connecting to your Windows server to get to the shared
folder? Are you using AFP or SMB?

If using SMB you need to be aware that Windows Server 2003 enables by
default Digitally Signed Communications, which prevents an SMB
connection. Have a look on the Mac OS X Hints website for what to do in
this case
<http://www.macosxhints.com/article.php?story=20050302023720578>.

Hope this helps! bill
 
W

William Smith

Diego. said:
Thanks a lot.

I done what the article said and I could connect the Mac with a shared
volume in the Windows 2003 server.
But I have yet the second problem: I try to add an exchange account in the
Mac with Mail and appears this message (more o less):
The Exchange Server [nameserverexchange] don't response. Check the lan
connection and data in the field "incoming mail server". If the server
continue without response, may be temporally out of service.
In spanish(El servidor exchange [nombreservidor] no responde. Compruebe la
conexion de red y los datos introducidos en el campo "serv. correo
entrante". Si el servidor sigue sin responder, puede que esté temporalmente
fuera de servicio".
But the Exchange Server is ok, and the Windows clients (Outlook) sends and
receives correctly.
Please, help me.

Hi Diego!

Glad to hear you can connect to your file server now.

Mac OS X's Mail application can only connect to an Exchange server via
IMAP or POP. Do you have either of these enabled on the server? Mail can
not use MAPI.

Hope this helps! bill
 
D

Diego.

Hello William.
My Exchange Server 2000 don have enabled any virtual servers of IMAP4 nor
POP3.
But, I have enabled and configured POP3 connector, becouse there are an
external Server with a internet alocation enterprise.
So, when I open the User Properties and tap Exchange characteristics, shows
protocols and below Outlook Web Access, Pop3 and Imap4, all of these enabled
and using predeterminated protocol values.
With this is sufficient? Or will be necessary enable IMAP4 and POP3 virtual
servers in Exchange Server?
So, if is necessary, it's go with predeterminated values?
One more ask: Virtual servers IMAP4 and POP3, can use the same IP that have
Exchange Server?. By default it shows that.
One more else: In properties of virtual server: Access- Autentication, by
default is enabled: "Basic Autentication" and "Simple Autentication and
Security Level" and this with "NTLM". Is OK?.
The last one. I will modify something in connectors?

Thanks a lot.

Diego.
William Smith said:
Diego. said:
Thanks a lot.

I done what the article said and I could connect the Mac with a shared
volume in the Windows 2003 server.
But I have yet the second problem: I try to add an exchange account in the
Mac with Mail and appears this message (more o less):
The Exchange Server [nameserverexchange] don't response. Check the lan
connection and data in the field "incoming mail server". If the server
continue without response, may be temporally out of service.
In spanish(El servidor exchange [nombreservidor] no responde. Compruebe la
conexion de red y los datos introducidos en el campo "serv. correo
entrante". Si el servidor sigue sin responder, puede que esté temporalmente
fuera de servicio".
But the Exchange Server is ok, and the Windows clients (Outlook) sends and
receives correctly.
Please, help me.

Hi Diego!

Glad to hear you can connect to your file server now.

Mac OS X's Mail application can only connect to an Exchange server via
IMAP or POP. Do you have either of these enabled on the server? Mail can
not use MAPI.

Hope this helps! bill
 
D

Diego.

Thanks, thanks, thanks a lot.
I've connected the Mac client Mail with Exchange Server. I've enabled the
virtual server of Imap4 and all works good.
I'm very happy. Thanks.
Diego.

But...
I have another Mac: an iBook G3 with Mac OS X 10.4.1 that I want to do the
same. But when I am in the Directory Configuration- Active Directory, I
configure all like other Mac, but when I´m binding, appears a error message:
"Domain invalid. there are a no valid conbination of domain and root domain.
You must type a DNS name usable for the two domains"
The unique field that is different is the "Root Domain of Active Directory"
becouse appears "Automatic" and can't be modified. (In the other Mac this
fiel appears in blank, and it can be filled with anything).

Tanks. Diego.


William Smith said:
Diego. said:
Hello.
I have two problems.
I have connected a Mac with my Windows 2003 server with Active Directory
connection and it's binded, but i can't connect with a shared folder for the
Mac in the server. The error is (in spanish): "El alias [nombredelservidor]
no puede abrirse porque no se encuentra el item original".
More or less, english translate: "the alias [nameserver] can't open because
don't be the original item".
The other problem is when i try to connect the Mail of Mac with the Exchange
Server, and it no connects, but it don't show any error message.
I have done many many tryings and i'm very tired with this.
I need some help please.
Thanks. Diego.

Hi Diego!

How are you connecting to your Windows server to get to the shared
folder? Are you using AFP or SMB?

If using SMB you need to be aware that Windows Server 2003 enables by
default Digitally Signed Communications, which prevents an SMB
connection. Have a look on the Mac OS X Hints website for what to do in
this case
<http://www.macosxhints.com/article.php?story=20050302023720578>.

Hope this helps! bill
 
Ad

Advertisements

W

William Smith

Diego. said:
I have another Mac: an iBook G3 with Mac OS X 10.4.1 that I want to do the
same. But when I am in the Directory Configuration- Active Directory, I
configure all like other Mac, but when I´m binding, appears a error message:
"Domain invalid. there are a no valid conbination of domain and root domain.
You must type a DNS name usable for the two domains"
The unique field that is different is the "Root Domain of Active Directory"
becouse appears "Automatic" and can't be modified. (In the other Mac this
fiel appears in blank, and it can be filled with anything).
Hi Diego!

When you say "Root Domain of Active Directory" are you referring to the
"Active Directory Forest" field, the "Active Directory Domain" field or
something else?

I'm not seeing anything similar to what you describe. I'm looking in the
Directory Access utility.

bill
 
D

Diego.

Hello.
I would say the field "Active Directory Forest"
Thanks.

Diego.
 
Ad

Advertisements

W

William Smith

Hi Diego!

In the Active Directory Forest and Active Directory Domain fields, do
they contain a namespace in common? For example, domain.com would be the
common namespace for sales.domain.com and marketing.doman.com. More
often than not both fields will contain the same domain name
(domain.com) withi a corporation.

Since you say one field says "Automatic" and is unchangeable, I would
suspect you may already have some directory service enabled such as Open
Directory. Are you trying to authenticate to more than one domain?

bill
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top