Excel to show cvs file

G

Guest

hi.
In my home PC, when i do download an exle (comma separated file CVS file)
all data coming in frist columns only(column A).
but when i download the same file at my office PC, Excle open it as i
want(in all coloumns Not only in column A).
How can i fix my home PC to do as my office PC.?
thanks
Mike
 
D

Dave Peterson

My first guess is that your pc at work and your pc at home have a different
windows list separator.

I'd close excel
windows start button|settings|control panel|regional and language options
(or regional settings)
Then customize button (winXP)
then Numbers tab
look at the list separator.

Most USA users use a comma.
Others use a semicolon.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top