Excel not recognized using "open with" command on text files

M

mrwawa

Hi all,

This is a new minor inconvenience for me, but I use a lot of text
files and use "open with" and Excel to work on them. Today, or some
reason, Excel is no longer recognized and I have to open Excel, browse
to the text file, and re-import. Then, if I save using Excel and try
to reopen, I have to go through the whole procedure again. I haven't
changed in options in Excel, and not sure how to get Excel to again
reocognize and open text files. Any help would be greatly
appreciated.

Wade
 
J

joel

I assume that if you double click on an XLS file that won't work either? Can
you find excel under "Choose Program"

Try this only if exce isn't under choose program. Otherwise just select
excel. Windos may of eliminated excel as a standard option becasue you
haven't done this in a while. Chosse program should bring it back.

If double clicking on an excel file (xls) doesn't open excel then try this

Open windows explorer (not internet explorer) and choose Tools Folder
Options. Then select File types and look for xls and select. Then choose
Advance and press the Set to Default button.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top