excel 2003 stop rounding and decimal places


G

Guest

I have tried number formats of General and Number - I get slightly different
results but both are not what I want. If I enter 180556 I want it to display
exactly like that. I don't want it rounded to the nearest two decimal
places, I don't want it truncated, etc. I want it to be a number because I
need to graph the column.

Any help?

Thanks,

John Kilgo,
(e-mail address removed)
 
Ad

Advertisements

G

Gord Dibben

John

Cells Formatted to General should give the exact number as you enter it.

180556......No decimals, no truncation.

If you are getting 1805.56 you may have Tools>Options>Edit "fixed decimal
places" enabled.

If so, uncheck it.

Gord Dibben Excel MVP

On Fri, 1 Oct 2004 07:21:02 -0700, "John Kilgo" <John
 
G

Guest

Gord Dibben said:
John

Cells Formatted to General should give the exact number as you enter it.

180556......No decimals, no truncation.

If you are getting 1805.56 you may have Tools>Options>Edit "fixed decimal
places" enabled.

If so, uncheck it.

Gord Dibben Excel MVP

On Fri, 1 Oct 2004 07:21:02 -0700, "John Kilgo" <John


Thanks, it was the Tools | Options | Edit that fixed it. That must be a 2003 default because I didn't change when I recently upgraded to 2003. In the previous version of Excel I was using I didn't have that problem.

Thanks again,

John
 
Ad

Advertisements

G

Gord Dibben

For what?

Was there a resolution of your problem and which of the two was it?

Gord
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top