Everything is in capitals



Not a new user but have a new problem. I must have hit a wrong key
because everything I type in WORD is now in capitals even though the
CAPS lock is off.

Can someone tell me how to sort this, pronto?


Stefan Blom

In the Font dialog box, make sure to clear the "All caps" and "Small caps"

Stefan Blom

If this happens with new documents that you create, you should modify the
default font. In the Font dialog box, after you've made the desired changes,
click the Default button. If/when you are prompted to save your Normal template,
choose to do so.

Tony Jollans

Your font is probably formatted as All Caps. If this happens in a new
document, it is in the Normal Style - edit the Font and make sure you save
it in the Template.

Suzanne S. Barnhill

Stefan and Tony are almost certainly correct that you have inadvertently
enabled All Caps or Small Caps, but if you have applied a different font, do
be aware that some fonts have only capitals.

Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question