I have been trying to connect with my accounts from frontier and NONE of them
will work. They work on all of my other computers set up the exact same way
but my laptop that was recently reset. Any help would be great!

Error code:The connection to the server has failed. Account:
'', Server: '', Protocol: POP3, Port: 110,
Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Gary VanderMolen

That symptom is usually caused by interference from an antivirus
program. Which antivirus are you running?
As a minimum, email scanning in the antivirus should be turned off,
although that may not be sufficient to eliminate all bad effects.
In a worst case scenario, your antivirus may need to be uninstalled.

Email scanning in any antivirus should be disabled, for reasons
explained here:

If no improvement after disabling email scanning, consider upgrading
to Windows Live Mail, because it is less prone to suffering bad effects
from overly intrusive antivirus programs:


So I tried it all and still nothing has worked...I will call on it I just
wanted to avoid the long process :( I did change to Windows Live Mail, I run
McAfee and turned it off here is my new error...Unable to send or receive
messages for the Frontiernet (shisey) account. The connection to the server
has failed.

Server: ''
Windows Live Mail Error ID: 0x800CCC0E
Protocol: POP3
Port: 110
Secure(SSL): No
Socket Error: 10060

Thanks for helping!

Gary VanderMolen

McAfee antivirus is among the top three troublemakers for Windows Mail
and Windows Live Mail, although less so for the latter.
First of all, turn off email scanning in McAfee, although that is seldom sufficient.
Next, delete that email account (because it has been corrupted by McAfee),
restart Windows Mail/Windows Live Mail, then recreate the account.
Caution: Deleting a mail account in Windows Live Mail deletes all the emails
from that account also.

If the problem continues, the only way you can prove or disprove that
McAfee is the culprit is to uninstall it, followed by using their debris removal tool:
If you decide to replace McAfee, we can recommend a free antivirus
program which is more compatible with Windows Mail:

Email scanning should be disabled in the antivirus, for the reasons
explained here:


Ok I will try that one when I get home, what is a good antivius, I just need
a good one that will work for mulitiple computers, I own a small business,
would like to have some control over what websites my employees can use and
children as they will also be playing on them. Thanks so much for all of the
Dec 10, 2011
Reaction score
I had this same error with Frontier mail and solved it. Frontier & Microsoft tech support were no help. I had already enabled the SMTP authentication. I was away from home, trying to use a Cox Cable internet provider to send out e-mail to my frontier e-mail account (which was my provider at home) using Outlook Express. My incoming mail was working fine. I went to the Cox Cable tech support website and found the outgoing SMTP server website ( rather than in my case).

Now open Outlook Express, and select Tools (may work for Outlook also). Select accounts. Select the mail tab. Click on the Properties button. Select the Servers tab. In the outgoing mail (SMTP): field, change from "" to the correct smtp site for your internet provider ("" in my case). Click apply, then click ok. This solved my problem. I hope it saves you time. Cheers.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question