Error on Defender under VISTA


F

Fabrice

Hi,

since about 1 month i receive this error:
"Application failed to initialize: 0x800 106ba. A problen caused Windows
Defender Service to stop. To start the service, restart your computer or
search help and support on how to start a sevice manually."

Most of the help topic apply on XP but i have VISTA ultimate business.
I get this error every time i start up.
the app is stopped under the services
also indexing doenst work anymore
 
Ad

Advertisements

E

Engel

Hello Fabrice,
You might try this.


Go to the main Windows Update window and click on "Installed Updates" (on
the left-hand side of the window, at the bottom), and then remove "Update for
Microsoft Windows (KB931099)" (only).


Reboot. Reboot again. Go back to Windows Update, and re-install the same
update, by clicking on the Check for Updates button.


Other folks may have additional ideas for you; hope this helps a bit, see if
that helps.



I hope this post is helpful.


Let us know how it works ºut.


Good luck


Ǝиçεl

-=-
 
C

Cookies Monster

Hey... this happened to me too and i could not find the installed update
number that you have talked about any help?
 
T

tinkerbell

Hi
i have just come across you post and you have proberly fixed it by now.
i have found this problem happens when some updates or antivirus are
installed and is easly fixed.
click on start
click on control panel (must be in classic view in control panel in vista)
double click on administrative tools
double click on services
scroll down and you will see windows defender under startup type this will
proberly say manual
right click on this and select properties
under the general tap you will see startup type,from the drop down menu
select automatic, click apply
click ok, close down services and control panel by clicking on the x top
right hand corner
restart your computer.
hope this helps all with the same problem

tinkerbell
 
E

Elizabeth

Thanks tinkerbell!... Just wanted to say that your dvice was THE BEST and
fixed my problem.

I had no idea what even caused it until I read your post.
 
E

Elizabeth

Thanks tinkerbell!... Just wanted to say that your dvice was THE BEST and
fixed my problem.

I had no idea what even caused it until I read your post.
 
Ad

Advertisements

D

dwbabybo

tinkerbell said:
Hi
i have just come across you post and you have proberly fixed it by now.
i have found this problem happens when some updates or antivirus are
installed and is easly fixed.
click on start
click on control panel (must be in classic view in control panel in vista)
double click on administrative tools
double click on services
scroll down and you will see windows defender under startup type this will
proberly say manual
right click on this and select properties
under the general tap you will see startup type,from the drop down menu
select automatic, click apply
click ok, close down services and control panel by clicking on the x top
right hand corner
restart your computer.
hope this helps all with the same problem

tinkerbell
 
D

dwbabybo

tinkerbell: Just wanted to say thank you very much, for I was having the same
problem and your fix worked for me. I have tried these discussion groups
before for various problems and this is the first time I have had success so
again thank you. These groups are definetly worth checking out, and I think
its great that people give up some of there time to help others with their pc
proplems. dw
 
J

Jackie

THANK YOU!!!! great directions!

tinkerbell said:
Hi
i have just come across you post and you have proberly fixed it by now.
i have found this problem happens when some updates or antivirus are
installed and is easly fixed.
click on start
click on control panel (must be in classic view in control panel in vista)
double click on administrative tools
double click on services
scroll down and you will see windows defender under startup type this will
proberly say manual
right click on this and select properties
under the general tap you will see startup type,from the drop down menu
select automatic, click apply
click ok, close down services and control panel by clicking on the x top
right hand corner
restart your computer.
hope this helps all with the same problem

tinkerbell
 
T

The perfect fix!!!!

Thank you VERY much Tinkerbell, it was the perfect fix!
Your directions were precise, and easy to follow.
I'm curious, how in the world did you EVER figure that one out? :)
 
Ad

Advertisements

M

modedo

When I did what you mentioned, mine said Automatic and when I clicked on
start, it
it said it stopped that the loccal computer stopped it. It said that it
won't work if a program I have doesn't use it. I use Microsoft Anti Virus and
have Windows Vista.
 
Ad

Advertisements

B

Bill Sanderson

Please set Windows Defender startup to disabled or manual in this situation.

Ajka - you haven't posted what antivirus you are running.

Modedo - you are running one of Microsoft's antivirus clients, all of which
duplicate Windows Defender's functionality and intentionally disable it.
This is expected behavior.

Ajka--many other current antivirus versions from other vendors, among them
AVG, Symantec, and McAfee--do the same thing.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top