Error 1001 during starter kit installation

  • Thread starter Gilbert Tordeur
  • Start date

G

Gilbert Tordeur

Hello.

I have downloaded "Windows Workflow Foundation Web Workflow Approvals
Starter Kit" = "WebWorkflowApprovalsStarterKit_01Nov2007b.msi" and launched
it.

I get an error : "Error 1001. This installer must be installed as an
administrator".

I am running Windows XP SP3 and I am an administrator.

I have read http://support.microsoft.com/kb/834484, but I am not able to
execute the solution because it is designed for use of Active Directory, and
I have only a home network. I have no Security tab in the folder properties.

What can I do ?

Thank you for your help,
Gilbert
 
Ad

Advertisements

G

Gregory A. Beamer

I have read http://support.microsoft.com/kb/834484, but I am not able
to execute the solution because it is designed for use of Active
Directory, and I have only a home network. I have no Security tab in
the folder properties.

What can I do ?

In Windows Explorer

Tools >> Folder Options >> View tab

Uncheck the bottom option: Use simple file sharing

You now have a security tab in explorer.

Peace and Grace,

--
Gregory A. Beamer
MVP; MCP: +I, SE, SD, DBA

Twitter: @gbworld
Blog: http://gregorybeamer.spaces.live.com

*******************************************
| Think outside the box! |
*******************************************
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top