Error 0x800CCC31 when Outlook synchronizes Hotmail Inbox folder

Discussion in 'Microsoft Outlook Discussion' started by Guest, May 20, 2006.

  1. Guest

    Guest Guest

    When Outlook 2003 tries to synchronize folders with my Hotmail account
    reports the following:
    Task 'Hotmail: Folder: Inbox Synchronizing headers.' reported error
    (0x800CCC31): 'The server did not understand the request. The server
    responded 'Bad request: request method denied'.'
    How can I fix this? Thank you.
     
    Guest, May 20, 2006
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    Hotmail acct is not set up right. You can only use Outlook with Hotmail if
    you are paying for Hotmail Premium. If you are paying for it, get the correct
    server settings from MSN.
     
    Guest, May 20, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Mary,

    Thank you so much. You are very kind.

    In regards to your response I thought that that was happening but I wasn't
    sure because, before the error showed up I was able to synchronize Outlook
    and Hotmail without paying for Hotmail Premium. I suppose I had a trial or
    something like that.

    Again, thank you.

    Dario
     
    Guest, May 20, 2006
    #3
  4. I have set up my Outlook through Gmail, and my Gmail account has step-by-step information to set up my email through Outlook. I have tried to send messages via email, and I keep getting this message:

    Task 'http//mail.google.c-Sending' reported error (0X800CC31) : 'The Server did not understand the request. The server responded 'Bad Request'.'

    And also one about the inbox and synchronizing the headers or something… but I don't know what I've done wrong, since I have followed the directions based by the Gmail team.


    EggHeadCafe.com - .NET Developer Portal of Choice
    http://www.eggheadcafe.com
     
    Victoria Sexton, Mar 12, 2007
    #4
  5. Gmail doesn't use http accounts. You need to set it up as a POP/SMTP
    account by following the instructions on the gmail web site.
     
    Brian Tillman, Mar 12, 2007
    #5
  6. Guest

    tdp Guest

    I have the same problem with my gmail IMAP account. If I delete the account
    and then set up the account again, the login goes fine, but the next time I
    try to log in, I get the "Bad Request" error (Windows Vista 64/Outlook 2003).
    Have tried deleting the cookies and emptying the cache from IE7 (as suggested
    in gmail help), but again, it is only a temporary fix.

    Any ideas about why this is occurring and how to fix it? Thank you.

    tdp
     
    tdp, May 18, 2009
    #6
  7. How long has it been a problem? Gmail and google have had issues the last
    few days.

    --
    Diane Poremsky [MVP - Outlook]



    Outlook Tips by email:
    mailto:

    EMO - a weekly newsletter about Outlook and Exchange:
    mailto:

    You can access this newsgroup by visiting
    http://www.microsoft.com/office/community/en-us/default.mspx or point your
    newsreader to msnews.microsoft.com.
     
    Diane Poremsky [MVP], May 19, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.