entering the string CNA in a cell is changed to CAN


D

david bixby

I'm using Excel to store a few string oriented translation
lists. When I type the string "CNA" into the list, Excel
is automatically changing it to "CAN". This is happening
in Excel 97 and Excel 2000.

I've tried the normal string delimiter ' and changing the
cell type from general to text, and it still keeps
happening. I've also examined check the options.

Any ideas about why this is happening?
 
Ad

Advertisements

D

Dan E

David,

This is an autocorrect issue!
Fix:
Tools -> AutoCorrect
Find the entry
Replace: cna With: can
Delete it.

Will affect all office products (I think...)

Dan E
 
T

Tom

Go to Tools -> Autocorrect ...

Changing CNA to CAN is a default rule in there.
 
P

pfsardella

My guess is the Autocorrect feature of Excel. Under Help see
Autocorrect > Delete an AutoCorrect entry. Get rid of CNA.

HTH
Paul
 
J

Jaffar Sadiq

Hi David,
The issue you face is use to autocorrect is turned on. To
fix this click tools -> Autocorrect option. In the Auto
correct folder. "Uncheck" the "Replace text as you type"
and click "OK" then in the sheet if you type "CNA" then
it will remain as "CNA". Hope this help.
Regards
 
Ad

Advertisements

Joined
Oct 25, 2016
Messages
1
Reaction score
0
This is due to Autocorrect. To fix in Excell 2013:
File-->Options-->Proofing-->Autocorrect options
Find the entry and delete it.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top