Encountered a critical problem and will restart in one minute



Hi there, quite a long winded explanation below, please bare with me!
Had my laptop for a while now, always ran smoothly but now this message keep

'Windows has encountered a critical problem and will restart automatically
in one minute. Please save your work now.'

At first i thought it was a problem with msn messenger, so i stopped it
starting up using MsConfig. But the message is still coming up. It comes up
when i try to log on using itunes, another message appears with it saying:

'We could not complete your iTunes store request. A secure network
connection could not be established.
Make sure SSL 3.0 or TLS 1.0 is enabled in the Internet Options panel, then
try again.'

I'm pretty sure they are enabled, i checked a while ago. The message also
comes up when i try to login to 4oD, 4 on Demand. It seems that everytime i
try making a connection with a server the PC can't take it.
I've read in another post about a guy who got the same message, he said he
solved it by:

'I have talked again with Microsoft support today and we have found the
The problem is an ActiveX control used by some Banks in Brazil
(Service for G-Buster Browser Defense - C:\PROGRA~1\GbPlugin

This control has become corrupted and thus affect the Windows Vista
cryptographic system which causes a problem that generates that error
message and make the system restart in one minute.

As there is no solution at this moment the recommended workaround was
to log in Safe Mode and disable this ActiveX control.

After doing this the error has disappeared and the system get back to
normal state.'

I don't know how to disable anything using safe mode as I am not so computer
literate. It would be very helpful if someone could tell me a solution to me
problem or give me a run through of how to use safe mode, etc

thank you very much



I have the same problem here. Not sure how to disable the Activex Controls
and especially this one from the Bank.

Hope to get rif of this relly soon or I'll install the old and good Debian
Linux on this lap.


Hey Lachie! Your question was really important to me. I was having the ame
problem. Here was an Activex from Banco do Brasil.

I got it!

First you need to start in safe mode, pressing F8 after booting your system.
Than you open Internet Explorer 7, go to "Tools", "Manage Addons". Choose
from the box "Downloaded Activex Controls" and delete the one you think is
causing problem. Than you can reboot and have fun.

You woon't be able to acess the bank using Vista, but finally the message
and the booting was solved.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question