DSL Connection


E

ENVY

Hi

I have a Siemens Speedstream 4200 connected via Ethernet to my PC, running
Windows Vista Premium.

Every time I switch off the computer and then switch back on it's dropped
the DSL connection and is connected to "Local Only".

All DSL lights are on, and I can immediately select "Choose a connection"
and select "Bell DSL" and it reconnects just fine - it just doesn't seem to
default to this connection when I switch back on - The modem doesn't get
switched off.

The DSL connection required a user ID and password at setup, and I have all
the usual "Remember me" and "all any user to use this connection" options
selected, I think!

Isthere something obvious I am missing?

Many thanks for any ideas!

Nik.
 
Ad

Advertisements

D

dev

/ENVY/ said:
I have a Siemens Speedstream 4200 connected via Ethernet to my PC, running
Windows Vista Premium.

Every time I switch off the computer and then switch back on it's dropped
the DSL connection and is connected to "Local Only".

All DSL lights are on, and I can immediately select "Choose a connection"
and select "Bell DSL" and it reconnects just fine - it just doesn't seem to
default to this connection when I switch back on - The modem doesn't get
switched off.

The DSL connection required a user ID and password at setup, and I have all
the usual "Remember me" and "all any user to use this connection" options
selected, I think!

Is there something obvious I am missing?

Have you queried Bell about this? Give their tech support line a buzz,
to see if they can help - or suggest someone who can.
 
E

ENVY

OK, I may try that - I was hoping to speak to a human first! You know how
long it takes to get through!

Any ideas greatly appreciated.

Nik
 
L

Lang Murphy

Don't know what a "Siemens Sliptream 4200" is... is that a DSL modem
connected directly to your PC? Or is it a router?

Lang
 
Ad

Advertisements

G

Gary Robless

Hello from Perth,

Same problem here except it can happen anytime while I online. Drops out and re-connects but occasionally requires rebooting the modem. To make matters worse, my LAN connection on a seperate network card keeps switching from Private (my choice) to Public.

EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top