Double clicking a mapped network drive opens up the "My Documents"


I

Infomax

Here's the info about the network:
- Windows Small Business Server 2003 domain controller.
- All workstations are Win XP-SP3.
- A Login script maps a shared folder on server to a network drive on
stations.
"Net use M: \\server1\shared"

Couple of workstations when they try to open the network drive (M), it opens
up the "My Documents" folder. I login as Administrator to those workstations
and they behave the same. When I right click on the mapped drive I see
"????(X)" for explore and "??(O)" for purgae options. If I open the network
drive under the file explorer it works fine. I have ran antivirus and
anti-spyware on these stations and they have come clean. I am clueless at
this time.

Any help would be appreciated.
~Ted
 
Ad

Advertisements

I

Infomax

The net use shows:

Status: ok
local: M:
remote: \\server1\shared
network: Microsoft Windows Network
 
R

Ray

I'm having the same exact problem. I can navigate Network Neighborhood and
find the server and access the shared drive that way, but double-clicking on
the actual mapping in My Computer or Windows Explorer ALWAYS opens My
Documents.

Please update this discussion with a solution! Thank you.
 
Ad

Advertisements

R

Ray

I found the solution.

If you right click on the drive mapping you get those weird characters. You
might also have as your first option to chose titled, "Auto Play" or "Auto
Run."

Open the registry and search for either Auto Play or Auto Run, press F3 to
continue searching and you should eventually find a few folders that contain
those unusual characters. Export the folder first for backup purposes, but
after that just delete the unwanted entries. This worked for me.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top