Disappearing Zones on Secondary


S

Steve Gould

Here is what has led up to my problem. I have 2 Win2K DC's. The first DC in
the domain began having hardware issues. We elected to replace the server
before it failed completely. The DC also housed our Certificate Authority,
Secondary DNS, and Wins. In order to transfer the CA I had to name the new
server after the old one. On the new replacement server I added DNS then
added secondary zones for our old WinNT domain name as well as our new
domain name "complanyname".org and the reverse lookup zone. The two forward
lookup zones transfer from the primary just fine while the reverse zone
fails the zone transfer with NO error messages on either server. When I
restart the DNS service the .org forward zone and the reverse zone
disappear. I have tried numerous times with the same results. I have
incremented the zone S/N's by a large amount just in case, no help. The zone
transfers tab has the correct server name to allow zone transfers.

Any suggestions? Uninstall and reinstall DNS on the new DC? Also if it helps
figure things out, AD integrated DNS has never worked. Restarting DNS causes
the zones to disappear on both servers. That is why I stuck with the older
Primary/Secondary setup.

Thank you for any help...

Steve Gould
 
Ad

Advertisements

S

Steve Gould

Never mind. Problem solved. I failed to realize that the new server was set
to load zones from AD, not from file. My bad.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top