disabled all graphic




Made something real stupid that probably has a simple solution.

Inside Windows I disabled all graphic cards (Radeon 9700 and someone on the
motherboard?). Now when I start everything is normal until XP should draw the
desktop and goes into a black screen instead, but still I can hear the
startup signature:)

Tried F8 and “Safe modeâ€, “VGA mode†(or what’s called in English?, I’m
Swedish) and all the others made no difference. Allways the black screen when
I came to XP.

How can I force a graphic card to be enabled again?

Thanks in advance /Lennart


From what you say, the screen is working up to a point, so we should
exclude an obvious hardware or connection problem as being the cause.
However, it may not hurt to check the monitor connections and make sure
that no pins are bent, etc.

I cannot figure out why Safe Mode fails. Normally that should get you
out of the predicament you are in. Since you think that Windows is
running in spite of the lack of display, try pressing the Windows key
(between Ctrl an Alt) together with E. Normally that would start
Windows Explorer, possibly accompanied by some sounds from your HDD.
Let's see if this creates any action.

Do you actually have an on-board card in addition to your 9700? If yes,
and it is disabled in the BIOS, try going into the BIOS and enabling it

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question