Disable DOS USB in BIOS



My USB devices are not working and the device staus box says that the are no
drivers installed I finally somehow got it to recognise the audio player but
I couldn't do anything with it had the yellow error icon in front saying mass
storage device clicked on it and it came up with code 10 failed to start. I
went to help & Support and looked for my error and this is what it told me i
needed to do.

Is this as drastic as it sounds I went to the manufacturers website to see
how this is done no help

David B.

Not drastic at all. You need to find out how to enter your BIOS setup and
then look for an option to disable legacy USB support. Keep in mind that if
you do this, and you have a USB keyboard, it is likely that you won't ever
be able to enter your BIOS setup again unless you switch to a PS2 keyboard.
What make is the PC?


Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
How to ask a question http://support.microsoft.com/kb/555375
How to Post http://www.dts-l.org/goodpost.htm

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

USB devices not working 2
usb problem 0
USB problems 1
usb mass storage inactive 9
USB Mass Storage Device 4
USB problems 2
Help with shutting down windows 13
USB Problem...HELP! 1