Delegate accepted meeting showing as Tentative.


D

DSK

This is regarding a delegate to the CEO. All of the CEO's meeting notices
are sent and received by the delegate only. Recently, she has notice that
when she accepts the meetings, they are showing up as Tentative in the CEO's
calendar. If she goes in and trys to accept them again, they still show as
Tentative. She does all her Outlook work from her desktop. No Iphones or
Blackberries are involved.

Any insite into this issue would be greatly appreciated.

Thanks in advance.
DSK
 
Ad

Advertisements

B

Bobi

Here is a link to a work around I found. Users With iPhone ActiveSync,
Outlook Clients, and Outlook Delegates:

I've found that Microsoft Exchange users with Outlook delegates are
experiencing an issue where their accepted calendar events are
reverting to tentative on their Outlook client after their iPhone
synchronizes via ActiveSync. The issue stops if the iPhone is powered
off or if the ActiveSync option to sync the calendar is powered off.
Even if you go to Outlook and manually accept the meeting, it will
revert to tentative within seconds.

If you are experiencing this or a very similar issue, try the
following:

1- Check the delegate settings in Outlook.
2- See if the main account user is sending the calendar invites only
to the delegate.
3- If it is, change it to send the invites to both delegate and main
account user. (test again)

The above seemed to work for me.

It seems like the message type changes depending on the delegate
settings on Exchange or Outlook and the iPhone doesn't recognize the
message format as a calendar event. If it doesn't work, please let me
know as I'm experiencing the above and would like to gather as much
information as I can and as many ideas/options as I can test.

Thanks!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top