Decimal Points and comma separators


M

Miguel Gamez

I work with very exact numbers, sometimes up to 7 significant figures after
the decimal point, and I copy/paste this numbers from another program. My
problem is that my comma separator appears as a decimal point and my decimal
point is a comma, and sometimes the people i hand out this info to, get all
mixed up and are always calling me back.... How can i change my number format
so that my decimal point appears as a decimal point and not a comma? or, how
do i make my thousand separator be a comma and not a decimal point? or, How
can i solve them both?
 
Ad

Advertisements

D

Dave Peterson

This is a windows setting.

Control panel|regional settings|regional options tab|customize button

Change the decimal and digit grouping symbols.
 
Ad

Advertisements

D

Dave Peterson

You must be sharing this info on paper, right?

I would have guessed that if you shared the file, then the recipient's windows
setting would have done the conversion without you knowing.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top