Ctrl+v; Different Results in Different Docs


R

ryguy7272

I have two Word documents, which are kind of similar, but a little different.
When I copy data from this very web site (Office Online) and paste into one
of my Word docs, the text comes out as Courier 10, Bold. When i paste into
the other Word doc, the text comes out as Times New Roman 12, Bold. There
must be a default setting that controls the Ctrl+V feature, right. How can I
set this to Times New Roman 12, Bold in the second document?

Thanks,
Ryan---
 
Ad

Advertisements

S

Stefan Blom

Specify the desired formatting in the target document. Copy the text from
the web page. Then Paste Special, choosing the "Unformatted Text" option;
the formatting of the pasted text will adjust to the settings at the
insertion point in the target document.
 
R

ryguy7272

Thanks. I should have mentioned that I tried that already and it doesn't
work. The text ALWAYS pastes as Courier New 10 in one Doc and ALWAYS pastes
as Times New Roman 12 in the other Doc. Any other thoughts? is there some
kind of setting for default Ctrl+V?

Ryan---

--
Ryan---
If this information was helpful, please indicate this by clicking ''Yes''.


Stefan Blom said:
Specify the desired formatting in the target document. Copy the text from
the web page. Then Paste Special, choosing the "Unformatted Text" option;
the formatting of the pasted text will adjust to the settings at the
insertion point in the target document.
 
S

Stefan Blom

Which version of Word are you using? Have you actually tried Edit | Paste
Special (Word 2003) or Home tab | Paste | Paste Special (Word 2007)? How did
you format text in the target documents?

--
Stefan Blom
Microsoft Word MVP



ryguy7272 said:
Thanks. I should have mentioned that I tried that already and it doesn't
work. The text ALWAYS pastes as Courier New 10 in one Doc and ALWAYS
pastes
as Times New Roman 12 in the other Doc. Any other thoughts? is there
some
kind of setting for default Ctrl+V?

Ryan---
 
R

ryguy7272

Thanks for the input everyone. I just thought of something; I opened a new
Word doc, copied/pasted my information from the old doc into the new doc, and
then tried it again. Now the data from this very web site pastes into the
new doc just fine. As with some things in Word, I can’t explain it, it just
works.

Thanks,
Ryan--



--
Ryan---
If this information was helpful, please indicate this by clicking ''Yes''.


Pamelia Caswell via OfficeKB.com said:
That information clarifies and simplifies things. When pasting unformatted
text, the pasted text will take on the formatting/style in effect at the
cursor position.

In W2007, you can see what the default pasting behavior is in the cut, copy,
and paste section of Word options.

Pam
Thanks. I should have mentioned that I tried that already and it doesn't
work. The text ALWAYS pastes as Courier New 10 in one Doc and ALWAYS pastes
as Times New Roman 12 in the other Doc. Any other thoughts? is there some
kind of setting for default Ctrl+V?

Ryan---
Specify the desired formatting in the target document. Copy the text from
the web page. Then Paste Special, choosing the "Unformatted Text" option;
[quoted text clipped - 14 lines]
Thanks,
Ryan---
 
S

Stefan Blom

Note that the copy and paste options (in Word Options) are reliable only
when copying between different *Word* documents.

--
Stefan Blom
Microsoft Word MVP



ryguy7272 said:
Thanks for the input everyone. I just thought of something; I opened a
new
Word doc, copied/pasted my information from the old doc into the new doc,
and
then tried it again. Now the data from this very web site pastes into the
new doc just fine. As with some things in Word, I can't explain it, it
just
works.

Thanks,
Ryan--



--
Ryan---
If this information was helpful, please indicate this by clicking ''Yes''.


Pamelia Caswell via OfficeKB.com said:
That information clarifies and simplifies things. When pasting
unformatted
text, the pasted text will take on the formatting/style in effect at the
cursor position.

In W2007, you can see what the default pasting behavior is in the cut,
copy,
and paste section of Word options.

Pam
Thanks. I should have mentioned that I tried that already and it
doesn't
work. The text ALWAYS pastes as Courier New 10 in one Doc and ALWAYS
pastes
as Times New Roman 12 in the other Doc. Any other thoughts? is there
some
kind of setting for default Ctrl+V?

Ryan---

Specify the desired formatting in the target document. Copy the text
from
the web page. Then Paste Special, choosing the "Unformatted Text"
option;
[quoted text clipped - 14 lines]
Thanks,
Ryan---
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top