CTRL+Left-Click for Copying Non-Adjacent Cells Not Working



I just received a new factory-imaged HDD with Windows Vista Home Premium and
installed my copy of MS Office Professional 2007.

Upon working with a one of my Excel files, I wanted to select a number of
non-adjacent cells to format identically. However, after I right-clicked and
applied preferred formatting, it was only applied to the last set of cells

Performing this action again -- while holding down CTRL and selecting the
data -- Excel would only recognize the most recent set of cells and not the
total number of cells. But, if I selected one set of cells, press the CTRL
key and select the next set and continue this process (let go of CTRL and
depress again prior to selecting the next set of cells) everything works

This is not "normal" functioning of Excel as my system at the office works
as expected -- to select non-adjacent cells you keep the CTRL depressed.

Does anyone have suggestions on how to correct this issue?


Thank you! I know of the more common keyboard tips but it was SHIFT+F8 that
did the trick! Just not sure how to make it the default setting.


It should be an on/off thing, if you have turned it off and saved the
workbook it should be that way in subsequent workbooks.

mikedhmsu;454703 Wrote:

Simon Lloyd

Simon Lloyd
'Microsoft Office Help' (http://www.thecodecage.com)

Hi again...

This fix is not permanent. I am still having the same issue and it's
very frustrating. As of now, I am thinking this issue is caused by a
patch of some sort. Does anyone else have this issue?

I even tried uninstalling and re-install Office 2007 with no luck.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question