CONNECT SHARED USERS TO ADDRESS BOOK


G

Guest

Hi

I have a problem with sharing Personal Contacts in Outlook 2003. We are
using Exchange 2003.
I have a user that is a representative for another user accounts mailbox.

Problem:
The representative can not connect the other user’s personal contact list
into the Exchange address book. (Under Outlook address book.) The
representative can access the other users contact list under “Contacts†in
Outlook – but wants to access this in the Address book. (So she can use “Toâ€
button to add recipients from the other users personal contacts list.)

I do not want to use a public folder for this.
(If it is possible to connect the other users personal contacts to the
representatives Outlook address book.)
 
Ad

Advertisements

S

Sue Mosher [MVP-Outlook]

The process of adding another user's Contacts folder to your own address book display is somewhat involved. You will need to be able to create -- at least temporarily -- an Outlook profile that opens another user's mailbox as the primary mailbox. Proceed with these steps while logged in under your own Windows account, not the other user's:

1. Create an Outlook profile that connects directly to the other user's mailbox, not your own. If you are using Outlook 2003, do not select the option to use Cached Exchange mode. Start Outlook with that profile.

2. On the Properties dialog for the other user's Contacts folder, make sure that it's set to display in the Outlook Address Book and give it a display name other than contacts, such as Joe's Contacts.

3. Close Outlook.

4. In Control Panel | Mail, edit the *same profile* (i.e. the one from Step 1) to change the mailbox from the other user's to your own.

5. Still working with the same profile, on the Advanced tab of the Exchange Server service, add the other user's mailbox as a secondary mailbox.

6. Restart Outlook, and you should see the Joe's Contacts in your Outlook Address Book as well as your own Contacts folder.

7. (Optional) If you are using Outlook 2003 or 2007, you can now change the settings for your Exchange account to use Cached Exchange mode.
 
Ad

Advertisements

G

Guest

Thanks – I am very impressed by your quick response.
I will try this as soon as possible.

Bjørn R.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top