Configure Outlook to accept faxes into the inbox



Please can someone explain the Resolution below in details
more than geekese for us mere mortals

Cannot Send Fax to Local E-mail Inbox Using Outlook 2000
and Windows 2000 Fax Service
Applies To:
This article was previously published under Q256654
When you are configuring the properties of your modem in
the Fax Service Management console by clicking Devices,
right-clicking your device, clicking Properties, and the
clicking the Received Faxes tab, the Send to local e-mail
inbox check box is unavailable.

Without this functionality, incoming faxes are sent to the
default location (C:\Documents and Settings\All
Users\Documents\My Faxes\Received Faxes).
This behavior can occur if the Fax service is not
configured to log on to an account with administrative
Place the user's Domain account in the local
Administrators group. Configure the Fax service to use
that user's domain account for "log on as" rights.

NOTE: Placing the user's Domain account in the Domain
Admins group, and then placing the Domain Admins group
into the Local Administrator's group does not work. The
user's Domain account must be placed directly into the
Local Administrators group.
Many Thanks

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question