Computer automatically going to fax


G

Guest

We just upgraded from windows XP home to windows XP pro, and now every time
my phone rings, my computer tries to pick up as a fax after two rings. We
have completely turned off the fax console, but can't figure out why it is
trying to pick up every phone call as a fax. Going nuts.... please help!
 
Ad

Advertisements

L

Lem

luvkisn said:
We just upgraded from windows XP home to windows XP pro, and now every time
my phone rings, my computer tries to pick up as a fax after two rings. We
have completely turned off the fax console, but can't figure out why it is
trying to pick up every phone call as a fax. Going nuts.... please help!

Before you "completely turned off the fax console," you should have used
it to re-configure the modem not to auto-answer from the "Configure Fax"
entry on the Tools menu of the Fax Console.

You can also accomplish this by going directly to the modem properties
dialog. You can get to this dialog in various ways, including Device
Manager. I don't have a fax modem in this machine, so I can't give you
precise details, but once you get to the modem properties tab, the box
to uncheck should be obvious.
 
Ad

Advertisements

L

Lem

Lem said:
Before you "completely turned off the fax console," you should have used
it to re-configure the modem not to auto-answer from the "Configure Fax"
entry on the Tools menu of the Fax Console.

You can also accomplish this by going directly to the modem properties
dialog. You can get to this dialog in various ways, including Device
Manager. I don't have a fax modem in this machine, so I can't give you
precise details, but once you get to the modem properties tab, the box
to uncheck should be obvious.
I apologize. I had recalled incorrectly.

Rather than go to Device Manager, go to Printers and Faxes, select the
"Fax" icon, and then right click and select Properties (or click "Set
printer properties" in the Printer Tasks column).

On the "Devices" tab of Fax Properties, click the "Properties" button.
On the "Receive" tab, you finally get to the box to "Enable device to
receive." Uncheck it and OK your way out.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top