CommonStore url won't open


M

Michael Keel

Hi,

We recently migrated from Lotus Domino to Exchange, but CommonStore links within emails that once worked in Lotus Notes do not work in Outlook. The links appear like this:

<<< Attachment 'SHM110_Folie6.TIF' has been archived by user 'CSLDUSER/Location/Domain' on '14/05/2008 19:11:27'. >>>

So they look like live links, but no hand appears when we hover over them and clicking on them does nothing.

I've Google'd the problem, but cannot not find any answer. I did read that Outlook only allows certain types of URL's in emails. Is it possible that Outlook is blocking the URL as it's not one of the following:
http:// - https:// - file:// - ftp:// - mailto: - gopher:// - - nntp:// - telnet:// - Outlook: or Outlook:// - webcal:// - feed:// - feeds://
And is there a way to change something in the registry to allow all URL types?

Thanks in advance.
Mike.
 
Ad

Advertisements

R

Roady [MVP]

Am I to assume that you've already installed 'CommonStore for Exchange
Server' and the 'CommonStore Extension For MS Outlook' provided by IBM?
 
M

Michael Keel

And the answer to that question would be no. Sorry I didn't think I'd have to. We'll look into getting a download from IBM Passport Advantage.

Do you know if just the 'CommonStore Extension For MS Outlook' can be used separately, or can that not work without CSX being configured? We do have, as you can see by my first post, CSLD configured already.

Thanks Robert.
 
Ad

Advertisements

R

Roady [MVP]

I'm not sure but I think it depends on where the abstraction is taking place
on whether or not is is required to be installed on Exchange. I'm sure IBM
support can answer your questions about CommonStore.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top