Hi Folks

I have maco that puts comments in various cells.

However, when the user looks at the comment by hovering the mouse, the
status bar displays "Comment created by <usernname>"

Is there any way of stopping the status bar from showing this?

Thanks in advance
L x

Chip Pearson

The only way to do this is to go to the Tools menu, Options, then
the View tab. There, select None in the Comments section. The
(perhaps fatal) disadvantage of this is that you then have no
indication whatsoever that a cell contains a comment.

Chip Pearson
Microsoft MVP - Excel
Pearson Software Consulting, LLC

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question